<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>502XP Arrives For Work At Ecuador Banana Producer | AgAir Update</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://agairupdate.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/aauicon.png"><link rel='dns-prefetch' href='//agairupdate.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//meet.jit.si' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://agairupdate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://agairupdate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; 502XP Arrives For Work At Ecuador Banana Producer Comments Feed" href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/agairupdate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://agairupdate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://agairupdate.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://agairupdate.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://agairupdate.com/wp-content/plugins/td-newsletter/style.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://agairupdate.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//agairupdate.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//agairupdate.com/wp-content/plugins/eventON/assets/fonts/all.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//agairupdate.com/wp-content/uploads/sites/4/eventon_dynamic_styles.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://agairupdate.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=___td-subscription___' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://agairupdate.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='apexnb-font-awesome-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/font-awesome/font-awesome.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-frontend-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/frontend.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-responsive-stylesheet-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/responsive.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-frontend-bxslider-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/jquery.bxslider.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-mCustomScrollbar-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/jquery.mCustomScrollbar.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-lightbox-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/prettyPhoto.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb_timecircles_style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/TimeCircles.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-frontend-scroller-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/scroll-style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://agairupdate.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://agairupdate.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.bxSlider.js?ver=4.1.2' id='apexnb-frontend-bxslider-js-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.mCustomScrollbar.concat.min.js?ver=2.1.8' id='apexnb-mCustomScrollbarjs-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/TimeCircles.js?ver=2.1.8' id='apexnb_timecircles_script-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.downCount.js?ver=2.1.8' id='apexnb_downcount_script-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.prettyPhoto.js?ver=2.1.8' id='apexnb-lightbox-script-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.scroller.js?ver=2' id='apexnb-frontend-scroller-js-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.actual.js?ver=2.1.8' id='apexnb-actual_scripts-js'></script>
<script type='text/javascript' id='apexnb-frontend-js-js-extra'>
/* <![CDATA[ */
var edn_pro_script_variable = {"success_note":"Thank you for subscribing us.","but_email_error_msg":"Please enter a valid email address.","already_subs":"You have already subscribed.","sending_fail":"Confirmation sending fail.","check_to_conform":"Please check your mail to confirm.","mailchimp_thank_text":"Thank you for subscribing.","mailchimp_email_error_msg":"Please enter a valid email address.","mailchimp_check_to_conform":"Please check your mail to confirm.","mailchimp_sending_fail":"Confirmation sending fail.","iswooenabled":"false","ajax_url":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ae9283fd90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/frontend.js?ver=2.1.8' id='apexnb-frontend-js-js'></script>
<link rel="https://api.w.org/" href="https://agairupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://agairupdate.com/wp-json/wp/v2/posts/18020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://agairupdate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://agairupdate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://agairupdate.com/?p=18020' />
<link rel="alternate" type="application/json+oembed" href="https://agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fagairupdate.com%2F2022%2F01%2F27%2F502xp-arrives-for-work-at-ecuador-banana-producer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fagairupdate.com%2F2022%2F01%2F27%2F502xp-arrives-for-work-at-ecuador-banana-producer%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" />
<meta name="description" content="Left to Right: Jose Miles, Marcos Gimenez, Fabian Quintana, Leonidas GomezCuello, Cap. Luis Cordero, Juan Phillips (AgSur Aviones) ferry pilot Matias Gurmandi (masked), and Cap. Wilson Gutierrez The first Air Tractor 502XP to operate in Ecuador was delivered to its new owner, Agrolineas del Paci ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/agairupdate.com\/#schema-publishing-organization","url":"https:\/\/agairupdate.com","name":"AgAir Update","logo":{"@type":"ImageObject","@id":"https:\/\/agairupdate.com\/#schema-organization-logo","url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2021\/08\/AAU_Logo_Plane.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/agairupdate.com\/#schema-website","url":"https:\/\/agairupdate.com","name":"AgAir Update","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/agairupdate.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"image":{"@type":"ImageObject","@id":"https:\/\/agairupdate.com\/#schema-site-logo","url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2021\/08\/AAU_Logo_Plane.png","height":754,"width":2085}},{"@type":"WebPage","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-webpage","isPartOf":{"@id":"https:\/\/agairupdate.com\/#schema-website"},"publisher":{"@id":"https:\/\/agairupdate.com\/#schema-publishing-organization"},"url":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/","hasPart":[{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-14859","name":"","url":"https:\/\/agairupdate.com\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-16443","name":"Articles","url":"#"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-16335","name":"Classifieds","url":"http:\/\/classifieds.agairupdate.com\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-16407","name":"Events","url":"https:\/\/agairupdate.com\/calendar\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-17845","name":"Current Issue","url":"https:\/\/agairupdate.com\/january-2022\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-16831","name":"","url":"https:\/\/agairupdate.com\/navigator-2021\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-16333","name":"","url":"https:\/\/agairupdate.com\/subscribe\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-nav-element-16360","name":"","url":"https:\/\/agairupdate.com\/contact-us\/"}]},{"@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/agairupdate.com\/author\/agairupdatestaff\/#schema-author","name":"AgAir Update Staff","url":"https:\/\/agairupdate.com\/author\/agairupdatestaff\/"},"publisher":{"@id":"https:\/\/agairupdate.com\/#schema-publishing-organization"},"dateModified":"2022-01-27T15:28:32","datePublished":"2022-01-27T15:28:32","headline":"502XP Arrives For Work At Ecuador Banana Producer | AgAir Update","description":"Left to Right: Jose Miles, Marcos Gimenez, Fabian Quintana, Leonidas GomezCuello, Cap. Luis Cordero, Juan Phillips (AgSur Aviones) ferry pilot Matias Gurmandi (masked), and Cap. Wilson Gutierrez The first Air Tractor 502XP to operate in Ecuador was delivered to its new owner, Agrolineas del Paci ...","name":"502XP Arrives For Work At Ecuador Banana Producer","image":{"@type":"ImageObject","@id":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/#schema-article-image","url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2022\/01\/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg","height":855,"width":1599,"caption":"L-R Phil Jeske, AT;, Jose Moran, OBSA Finance Mgr.; Scott Neal, ATI; Jim Hirsch, ATI; Kurt Miller, AgSur; Jorge Alex Serrano, OBSA; Edgar Cordova, APACSA; Juan Phillips, AgSur."},"thumbnailUrl":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2022\/01\/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" />
<meta property="og:title" content="502XP Arrives For Work At Ecuador Banana Producer | AgAir Update" />
<meta property="og:description" content="Left to Right: Jose Miles, Marcos Gimenez, Fabian Quintana, Leonidas GomezCuello, Cap. Luis Cordero, Juan Phillips (AgSur Aviones) ferry pilot Matias Gurmandi (masked), and Cap. Wilson Gutierrez The first Air Tractor 502XP to operate in Ecuador was delivered to its new owner, Agrolineas del Paci ..." />
<meta property="og:image" content="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/ag-air-graphic-for-web.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="800" />
<meta property="og:image" content="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg" />
<meta property="og:image:width" content="1599" />
<meta property="og:image:height" content="855" />
<meta property="article:published_time" content="2022-01-27T15:28:32" />
<meta property="article:author" content="AgAir Update Staff" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="agairupdate" />
<meta name="twitter:title" content="502XP Arrives For Work At Ecuador Banana Producer | AgAir Update" />
<meta name="twitter:description" content="Left to Right: Jose Miles, Marcos Gimenez, Fabian Quintana, Leonidas GomezCuello, Cap. Luis Cordero, Juan Phillips (AgSur Aviones) ferry pilot Matias Gurmandi (masked), and Cap. Wilson Gutierrez The first Air Tractor 502XP to operate in Ecuador was delivered to its new owner, Agrolineas del Paci ..." />
<meta name="twitter:image" content="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/ag-air-graphic-for-web.png" />
<!-- /SEO -->
<meta name="cdp-version" content="1.2.6" /><!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://agairupdate.com/wp-content/plugins";
var cffajaxurl = "https://agairupdate.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"22cbdc6643","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/agairupdate.com\/wp-admin\/","wpRestNonce":"22cbdc6643","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/agairupdate.com\/wp-admin\/","wpRestNonce":"22cbdc6643","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":14666};
    </script>
    

<!-- EventON Version -->
<meta name="generator" content="EventON 4.0.2" />

<!-- This website uses the Ultimate Social Comments plugin v1.4.6 - https://wordpress.org/plugins/ultimate-facebook-comments/ -->
<meta property="fb:app_id" content="4446143672168330"/>
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments span iframe[style] { min-width:100% !important; width:100% !important }</style>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0063a4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0063a4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0063a4;
                }
                .tdm-btn-style1 {
					background-color: #0063a4;
				}
				.tdm-btn-style2:before {
				    border-color: #0063a4;
				}
				.tdm-btn-style2 {
				    color: #0063a4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0063a4;
                    -moz-box-shadow: 0 2px 16px #0063a4;
                    box-shadow: 0 2px 16px #0063a4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0063a4;
                    -moz-box-shadow: 0 4px 26px #0063a4;
                    box-shadow: 0 4px 26px #0063a4;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18020 single-format-standard td-standard-pack 502xp-arrives-for-work-at-ecuador-banana-producer global-block-template-1 tdb_template_14666 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/agairupdate" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/agairupdate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/agairupdate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-14859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14859"><a href="https://agairupdate.com/">Home</a></li>
<li id="menu-item-16443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16443"><a href="#">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://agairupdate.com/category/949/craymers-counsel/">Craymer&#8217;s Counsel</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/editorials/">Editorials</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/hands-on-flying/">Hands On Flying</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/international/">International</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/naaa/">NAAA</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/press-releases/">Press Releases</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/reginas-perspective-uncategorized/">Regina&#8217;s Perspective</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/spreading-the-facts/">Spreading the Facts</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/uav/">UAV</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/unitedstates/">United States</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/wingandprayer/">Wing and a Prayer</a></li>
</ul>
</li>
<li id="menu-item-16335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16335"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li>
<li id="menu-item-16407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16407"><a href="https://agairupdate.com/calendar/">Events</a></li>
<li id="menu-item-17845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17845"><a href="https://agairupdate.com/january-2022/">Current Issue</a></li>
<li id="menu-item-16831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16831"><a href="https://agairupdate.com/navigator-2021/">Navigator 2021</a></li>
<li id="menu-item-16333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16333"><a href="https://agairupdate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16360"><a href="https://agairupdate.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://agairupdate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://agairupdate.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/AAU_Logo_White-e1634849002809.gif" src="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/AAU_Logo_White-e1634849002809.gif" alt="Logo"  title=""  width="546" height="205" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
margin-bottom:48px !important;
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_27{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27,
				.tdi_27 .tdc-inner-columns{
				    display: block;
				}.tdi_27 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_27 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27.tdc-row-content-vert-center,
                    .tdi_27.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-bottom,
                    .tdi_27.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_27{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_27 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_29  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 .vc_column-inner > .wpb_wrapper,
				.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30" >
<style>
/* custom css */
.tdi_30 .tdb-logo-a,
                .tdi_30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_30 .tdb-logo-text-title{
                    display: block;
                }.tdi_30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://agairupdate.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://agairupdate.com/wp-content/uploads/sites/4/2021/08/AAU_Logo_Plane.png" src="https://agairupdate.com/wp-content/uploads/sites/4/2021/08/AAU_Logo_Plane.png" alt="Logo"  title=""  width="2085" height="754" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 .vc_column-inner > .wpb_wrapper,
				.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_33 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_33{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_33.td-a-rec{
					text-align: center;
				}.tdi_33 .td-element-style{
					z-index: -1;
				}.tdi_33.td-a-rec-img{
				    text-align: right;
				}.tdi_33.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_33.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch()</script>
<broadstreet-zone zone-id="83559"></broadstreet-zone></div></div></div></div></div><div class="vc_row_inner tdi_35  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_35{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35,
				.tdi_35 .tdc-inner-columns{
				    display: block;
				}.tdi_35 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_37  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 .vc_column-inner > .wpb_wrapper,
				.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0063a4;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14859"><a href="https://agairupdate.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-16443"><a href="#"><div class="tdb-menu-item-text">Articles</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_40" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="966" 
                        href="https://agairupdate.com/category/949/craymers-counsel/"
                    >Craymer's Counsel</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_41" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="47" 
                        href="https://agairupdate.com/category/949/editorials/"
                    >Editorials</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_42" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="91" 
                        href="https://agairupdate.com/category/949/hands-on-flying/"
                    >Hands On Flying</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_43" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="83" 
                        href="https://agairupdate.com/category/949/in-my-opinion/"
                    >In My Opinion</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_44" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="39" 
                        href="https://agairupdate.com/category/949/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_45" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="46" 
                        href="https://agairupdate.com/category/949/naaa/"
                    >NAAA</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_46" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="26" 
                        href="https://agairupdate.com/category/949/press-releases/"
                    >Press Releases</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_47" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="769" 
                        href="https://agairupdate.com/category/949/reginas-perspective-uncategorized/"
                    >Regina's Perspective</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_48" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="965" 
                        href="https://agairupdate.com/category/949/spreading-the-facts/"
                    >Spreading the Facts</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_49" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="497" 
                        href="https://agairupdate.com/category/949/uav/"
                    >UAV</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" class="td-image-wrap " title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/FiftyYearsofAviationAward-225x300-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards">50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-28T23:17:14+00:00" >January 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" class="td-image-wrap " title="502XP Arrives For Work At Ecuador Banana Producer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" title="502XP Arrives For Work At Ecuador Banana Producer">502XP Arrives For Work At Ecuador Banana Producer</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:28:32+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" class="td-image-wrap " title="An Aerial Centennial" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/fe2f673354bc9c8896ccc0ca4ac6b8ac-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" title="An Aerial Centennial">An Aerial Centennial</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:14:17+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/naaa/" class="td-post-category">NAAA</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/naaa-and-naaref-board-meetings-feb-18-19-moved-from-montreal-to-fort-worth/" rel="bookmark" class="td-image-wrap " title="NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/NAAA_simple_CMYK-1024x224-4-324x131.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/naaa-and-naaref-board-meetings-feb-18-19-moved-from-montreal-to-fort-worth/" rel="bookmark" title="NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth">NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:11:06+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/25/paul-bruton-elected-taaa-chair/" rel="bookmark" class="td-image-wrap " title="Paul Bruton Elected TAAA Chair" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/TAAA_Logo_wType1-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/25/paul-bruton-elected-taaa-chair/" rel="bookmark" title="Paul Bruton Elected TAAA Chair">Paul Bruton Elected TAAA Chair</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-25T15:01:21+00:00" >January 25, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/press-releases/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/20/aeroleds-llc-announces-part-29-faa-stc-approval-in-partnership-with-sterling-helicopter/" rel="bookmark" class="td-image-wrap " title="AeroLEDs, LLC Announces Part 29 FAA-STC Approval in Partnership with Sterling Helicopter" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Screen-Shot-2022-01-12-at-3.23.01-PM-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/20/aeroleds-llc-announces-part-29-faa-stc-approval-in-partnership-with-sterling-helicopter/" rel="bookmark" title="AeroLEDs, LLC Announces Part 29 FAA-STC Approval in Partnership with Sterling Helicopter">AeroLEDs, LLC Announces Part 29 FAA-STC Approval in Partnership with Sterling Helicopter</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-20T09:00:45+00:00" >January 20, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/17/miami-an-insecticide-application-planned-to-fight-against-zika/" rel="bookmark" class="td-image-wrap " title="Miami: an Insecticide Application Planned to Fight Against Zika" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/uploded_zikamiami-1470233021-324x356.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/17/miami-an-insecticide-application-planned-to-fight-against-zika/" rel="bookmark" title="Miami: an Insecticide Application Planned to Fight Against Zika">Miami: an Insecticide Application Planned to Fight Against Zika</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-17T22:21:32+00:00" >January 17, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/17/epa-announces-leaded-fuel-findings/" rel="bookmark" class="td-image-wrap " title="EPA Announces Leaded Fuel Findings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/210422-avgas-mn-1445-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/17/epa-announces-leaded-fuel-findings/" rel="bookmark" title="EPA Announces Leaded Fuel Findings">EPA Announces Leaded Fuel Findings</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-17T07:05:36+00:00" >January 17, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/11/blue-sky-network-launches-certified-iridium-certus-100-aviation-product-skylink-7100/" rel="bookmark" class="td-image-wrap " title="Blue Sky Network Launches Certified Iridium Certus® 100 Aviation Product, SkyLink 7100" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/IMG_SRV_Iridium-Certus_Features-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/11/blue-sky-network-launches-certified-iridium-certus-100-aviation-product-skylink-7100/" rel="bookmark" title="Blue Sky Network Launches Certified Iridium Certus® 100 Aviation Product, SkyLink 7100">Blue Sky Network Launches Certified Iridium Certus® 100 Aviation Product, SkyLink 7100</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T19:56:45+00:00" >January 11, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/11/an-ag-pilots-point-of-view/" rel="bookmark" class="td-image-wrap " title="An Ag Pilot&#8217;s Point of View" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/plane-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/11/an-ag-pilots-point-of-view/" rel="bookmark" title="An Ag Pilot&#8217;s Point of View">An Ag Pilot&#8217;s Point of View</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T06:48:25+00:00" >January 11, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/10/nat-nagy-appointed-new-ceo-of-aaaa/" rel="bookmark" class="td-image-wrap " title="Nat Nagy Appointed New CEO of AAAA" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/nat_nagy_atsb1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/10/nat-nagy-appointed-new-ceo-of-aaaa/" rel="bookmark" title="Nat Nagy Appointed New CEO of AAAA">Nat Nagy Appointed New CEO of AAAA</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T18:26:09+00:00" >January 10, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/unitedstates/" class="td-post-category">United States</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/08/niels-andrews-one-of-the-original-architects-of-paass-passes/" rel="bookmark" class="td-image-wrap " title="Niels Andrews, One of the Original Architects of PAASS, Passes." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Niels-Andrews-Photo.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/08/niels-andrews-one-of-the-original-architects-of-paass-passes/" rel="bookmark" title="Niels Andrews, One of the Original Architects of PAASS, Passes.">Niels Andrews, One of the Original Architects of PAASS, Passes.</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T16:30:11+00:00" >January 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16335"><a href="http://classifieds.agairupdate.com/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16407"><a href="https://agairupdate.com/calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-page menu-item-17845"><a href="https://agairupdate.com/january-2022/"><div class="tdb-menu-item-text">Current Issue</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div id="tdi_50" class="tdc-zone"><div class="tdc_zone tdi_51  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_51{
                    min-height: 0;
                }
</style><div id="tdi_52" class="tdc-row"><div class="vc_row tdi_53  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_56 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_56" >
<style>
.td-theme-wrap .tdi_56 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_56 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_56 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_56 .block-title > *,
            .td-theme-wrap .tdi_56 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_56 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_56 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_56 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_56 .td_quote_on_blocks,
            .td-theme-wrap .tdi_56 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_56 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_56 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_56 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_56 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_56 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_56 .td-read-more a,
            .td-theme-wrap .tdi_56 .td-weather-information:before,
            .td-theme-wrap .tdi_56 .td-weather-week:before,
            .td-theme-wrap .tdi_56 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_56 .td-post-category,
            .td-theme-wrap .tdi_56 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">JANUARY 2022 ISSUE</span></h4></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_57 td_block_template_1">
<style>
/* custom css */
.tdi_57.td-a-rec{
					text-align: center;
				}.tdi_57 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83561"></broadstreet-zone></div><div class="td-big-grid-flex td-big-grid-flex-scroll td_block_wrap td_block_big_grid_flex_9 tdi_58 td-pb-border-top td_block_template_1 td-big-grid-flex-posts" data-td-block-uid="tdi_58" >
<style>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</style><div id=tdi_58 class="td_block_inner">
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-0">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/chem-man-by-datasmart-introduces-new-service-life-maintenance-software/" rel="bookmark" class="td-image-wrap " title="Chem-Man by DataSmart Introduces New Service Life Maintenance Software." ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/IMG_4709-696x330.jpeg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/chem-man-by-datasmart-introduces-new-service-life-maintenance-software/" rel="bookmark" title="Chem-Man by DataSmart Introduces New Service Life Maintenance Software.">Chem-Man by DataSmart Introduces New Service Life Maintenance Software.</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                            <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T22:56:08+00:00" >January 5, 2022</time></span>                                                    </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex_6 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-1">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/shareable-ag-aviation-myths-debunked/" rel="bookmark" class="td-image-wrap " title="Shareable Ag Aviation Myths Debunked" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/spreading-the-facts.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/shareable-ag-aviation-myths-debunked/" rel="bookmark" title="Shareable Ag Aviation Myths Debunked">Shareable Ag Aviation Myths Debunked</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                            <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T23:13:02+00:00" >January 5, 2022</time></span>                                                    </div>
                                    </div>
            </div>
        </div>

        <div class="td-big-grid-flex-scroll-holder">
        <div class="td_module_flex_7 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-2">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/uphill-or-downhill/" rel="bookmark" class="td-image-wrap " title="Uphill or Downhill" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/uphilldownhill-696x391.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/uphill-or-downhill/" rel="bookmark" title="Uphill or Downhill">Uphill or Downhill</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                                                                                                            </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex_7 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-3">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/new-technology-saves-lives/" rel="bookmark" class="td-image-wrap " title="New Technology Saves Lives" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/FEEL-FLIGHT-5-696x521.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        <a href="https://agairupdate.com/category/uncategorized/" class="td-post-category">Uncategorized</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/new-technology-saves-lives/" rel="bookmark" title="New Technology Saves Lives">New Technology Saves Lives</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                                                                                                            </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex_7 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-4">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/engine-preservation/" rel="bookmark" class="td-image-wrap " title="Engine Preservation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Engine-storage-boxes-696x464.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        <a href="https://agairupdate.com/category/949/craymers-counsel/" class="td-post-category">Craymer's Counsel</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/engine-preservation/" rel="bookmark" title="Engine Preservation">Engine Preservation</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                                                                                                            </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex_7 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-5">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/savannah-is-the-greatest/" rel="bookmark" class="td-image-wrap " title="Savannah is the Greatest" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/01/FromCockpit.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/savannah-is-the-greatest/" rel="bookmark" title="Savannah is the Greatest">Savannah is the Greatest</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                                                                                                            </div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex_7 td-animation-stack td-big-grid-flex-post td-big-grid-flex-post-6">
            <div class="td-module-container td-category-pos-above">
                <div class="td-image-container">
                    <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/05/the-treasures-of-gods-wisdom-and-knowledge/" rel="bookmark" class="td-image-wrap " title="The Treasures Of God’s Wisdom and Knowledge" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/Screen-Shot-2021-01-19-at-9.40.41-AM-696x312.jpg"  ></span></a></div>                </div>

                <div class="td-module-meta-info">
                                        <a href="https://agairupdate.com/category/uncategorized/" class="td-post-category">Uncategorized</a>
                    <div class="tdb-module-title-wrap">
                        <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/the-treasures-of-gods-wisdom-and-knowledge/" rel="bookmark" title="The Treasures Of God’s Wisdom and Knowledge">The Treasures Of God’s Wisdom and Knowledge</a></h3>                    </div>

                                        
                                            <div class="td-editor-date">
                                                                                                            </div>
                                    </div>
            </div>
        </div>

        </div></div></div><div class="td_block_wrap td_block_9 tdi_59 td-pb-border-top td_block_template_1 td-column-3 td_block_padding td_block_bot_line"  data-td-block-uid="tdi_59" ><script>var block_tdi_59 = new tdBlock();
block_tdi_59.id = "tdi_59";
block_tdi_59.atts = '{"tag_slug":"january-2022","limit":"12","block_type":"td_block_9","separator":"","custom_title":"","custom_url":"","block_template_id":"","m8_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":3,"header_color":"","color_preset":"","border_top":"","class":"tdi_59","tdc_css_class":"tdi_59","tdc_css_class_style":"tdi_59_rand_style"}';
block_tdi_59.td_column_number = "3";
block_tdi_59.block_type = "td_block_9";
block_tdi_59.post_count = "9";
block_tdi_59.found_posts = "9";
block_tdi_59.header_color = "";
block_tdi_59.ajax_pagination_infinite_stop = "";
block_tdi_59.max_num_pages = "1";
tdBlocksArray.push(block_tdi_59);
</script><div class="td-block-title-wrap"></div><div id=tdi_59 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/shareable-ag-aviation-myths-debunked/" rel="bookmark" title="Shareable Ag Aviation Myths Debunked">Shareable Ag Aviation Myths Debunked</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T23:13:02+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/shareable-ag-aviation-myths-debunked/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/chem-man-by-datasmart-introduces-new-service-life-maintenance-software/" rel="bookmark" title="Chem-Man by DataSmart Introduces New Service Life Maintenance Software.">Chem-Man by DataSmart Introduces New Service Life Maintenance Software.</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T22:56:08+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/chem-man-by-datasmart-introduces-new-service-life-maintenance-software/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/engine-preservation/" rel="bookmark" title="Engine Preservation">Engine Preservation</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T22:51:29+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/engine-preservation/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/uphill-or-downhill/" rel="bookmark" title="Uphill or Downhill">Uphill or Downhill</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T22:45:32+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/uphill-or-downhill/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/new-technology-saves-lives/" rel="bookmark" title="New Technology Saves Lives">New Technology Saves Lives</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T19:18:06+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/new-technology-saves-lives/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/the-treasures-of-gods-wisdom-and-knowledge/" rel="bookmark" title="The Treasures Of God’s Wisdom and Knowledge">The Treasures Of God’s Wisdom and Knowledge</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T18:55:50+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/the-treasures-of-gods-wisdom-and-knowledge/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/naaa-honors-8-awardees-at-2021-ag-aviation-expo/" rel="bookmark" title="NAAA Honors 8 Awardees at 2021 Ag Aviation Expo">NAAA Honors 8 Awardees at 2021 Ag Aviation Expo</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T18:53:29+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/naaa-honors-8-awardees-at-2021-ag-aviation-expo/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/savannah-is-the-greatest/" rel="bookmark" title="Savannah is the Greatest">Savannah is the Greatest</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T17:34:19+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/savannah-is-the-greatest/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/05/how-can-i-help-you-carpe-diem/" rel="bookmark" title="How Can I Help You? Carpe Diem">How Can I Help You? Carpe Diem</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://agairupdate.com/author/glavender/">Graham Lavender</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-05T16:24:37+00:00" >January 5, 2022</time></span>                    <span class="td-module-comments"><a href="https://agairupdate.com/2022/01/05/how-can-i-help-you-carpe-diem/#respond">0</a></span>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_60 td_block_template_1">
<style>
/* custom css */
.tdi_60.td-a-rec{
					text-align: center;
				}.tdi_60 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83564"></broadstreet-zone></div><div class="td_block_wrap td_block_title tdi_61 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_61" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">READ FULL MAGAZINE</span></h4></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_62  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div style="position: relative; padding-top: max(60%,326px); height: 0; width: 100%;"><iframe style="position: absolute; border: none; width: 100%; height: 100%; left: 0; right: 0; top: 0; bottom: 0;" src="https://e.issuu.com/embed.html?d=aau_e_55cde060ebeef7&amp;hideIssuuLogo=true&amp;showOtherPublicationsAsSuggestions=true&amp;u=aau_proofs" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="allowfullscreen"></iframe></div>
</div></div><div class="td_block_wrap td_block_title tdi_63 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_63" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">ARCHIVE</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_64 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_64" >
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_64 ul{
					text-align: left;
					justify-content: flex-start;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_64 class="td_block_inner td-fix-index"><div class="menu-issue-archive-container"><ul id="menu-issue-archive" class="menu"><li id="menu-item-17796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17796"><a href="https://agairupdate.com/november-2021/">November 2021</a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_67 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_67" >
<style>
.td-theme-wrap .tdi_67 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_67 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_67 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_67 .block-title > *,
            .td-theme-wrap .tdi_67 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_67 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_67 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_67 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_67 .td_quote_on_blocks,
            .td-theme-wrap .tdi_67 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_67 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_67 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_67 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_67 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_67 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_67 .td-read-more a,
            .td-theme-wrap .tdi_67 .td-weather-information:before,
            .td-theme-wrap .tdi_67 .td-weather-week:before,
            .td-theme-wrap .tdi_67 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_67 .td-post-category,
            .td-theme-wrap .tdi_67 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT ISSUE</span></h4></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_69 " ><aside id="block-10" class="td_block_template_1 widget block-10 widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.agairupdate.com/january-2022/"><img loading="lazy" width="500" height="649" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1.jpg" alt="" class="wp-image-17930" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1.jpg 500w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1-231x300.jpg 231w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1-324x420.jpg 324w" sizes="(max-width: 500px) 100vw, 500px" /></a></figure>
</aside></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_70 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_70.td-a-rec{
					text-align: center;
				}.tdi_70 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83733"></broadstreet-zone></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_71  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>
.td-theme-wrap .tdi_71 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_71 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_71 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_71 .block-title > *,
            .td-theme-wrap .tdi_71 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_71 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_71 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_71 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_71 .td_quote_on_blocks,
            .td-theme-wrap .tdi_71 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_71 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_71 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_71 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_71 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_71 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_71 .td-read-more a,
            .td-theme-wrap .tdi_71 .td-weather-information:before,
            .td-theme-wrap .tdi_71 .td-weather-week:before,
            .td-theme-wrap .tdi_71 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_71 .td-post-category,
            .td-theme-wrap .tdi_71 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CLASSIFIEDS</span></h4></div><div class="td-fix-index"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3573" rel="nofollow"title="502 Pilot">502 Pilot</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3573"><img class="portrait" src="http://classifieds.agairupdate.com/images/noimagesmall.jpg" alt="502 Pilot" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Experienced 502 pilot needed for 2022 season. This is a full time position in NE Arkansas. Our season runs from March-October. Prefer someone with rice herbicide experience. Call or text 870-450-56[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3573" rel="nofollow"title="502 Pilot">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>January 28, 2022 - 10:22 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3520" rel="nofollow"title="1974 Ag Cat G164A">1974 Ag Cat G164A</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3520"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-11/thmb/undefined-1638308712-420-e.png" alt="1974 Ag Cat G164A" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1974 Ag Cat G164A with 9059 total time, 2930 since Hershey rebuild. Pratt and Whitney Geared 1340 1380 SMOH. Hamilton Standard 23D40 3 blade hydrostatic propeller. Aircraft features sealed cockpit, me[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3520" rel="nofollow"title="1974 Ag Cat G164A">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>January 28, 2022 - 3:15 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3365" rel="nofollow"title="Turbine Ag Cat Seat Available">Turbine Ag Cat Seat Available</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3365"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/undefined-1628281799-964-e.png" alt="Turbine Ag Cat Seat Available" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Central aerial application business looking to fill a Turbine Ag Cat seat. Turbine time not required, only a minimum of 500 Ag and 250 tail wheel. Excellent mentorship provided. Massive facilities wit[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3365" rel="nofollow"title="Turbine Ag Cat Seat Available">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>January 26, 2022 - 10:28 pm</span></span></div></div></li></ul></div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_72 td_block_template_1">
<style>
/* custom css */
.tdi_72.td-a-rec{
					text-align: center;
				}.tdi_72 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83734"></broadstreet-zone></div><div class="td_block_wrap td_flex_block_1 tdi_73 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_73" >
<style>
/* custom css */
.tdi_73 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_73 .entry-thumb{
					background-position: center 50%;
				}.tdi_73 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_73 .td-image-container,
				.ie11 .tdi_73 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_73 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_73 .td-module-meta-info,
				.ie11 .tdi_73 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_73 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_73 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_73 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_73 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_73 .td-post-vid-time{
					display: block;
				}.tdi_73 .td-post-category:not(.td-post-extra-category){
					display: none;
				}.tdi_73 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_73 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_73 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_73 .td-read-more{
					display: none;
				}.tdi_73 .td-author-date{
					display: inline;
				}.tdi_73 .td-post-author-name{
					display: none;
				}.tdi_73 .entry-review-stars{
					display: inline-block;
				}.tdi_73 .td-icon-star,
                .tdi_73 .td-icon-star-empty,
                .tdi_73 .td-icon-star-half{
					font-size: 15px;
				}.tdi_73 .td-module-comments{
					display: none;
				}.tdi_73 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_73 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_73 .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }.tdi_73 .td-block-title a,
				.tdi_73 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_73 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_73 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_73 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_73 .td-module-container:before{
					bottom: -15px;
				}.tdi_73 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_73 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_73 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_73 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_73 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_73 .td-module-container:before{
					bottom: -10px;
				}.tdi_73 .td-post-date,
				.tdi_73 .td-post-author-name span{
					display: none;
				}.tdi_73 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_73 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_73 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_73 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_73 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_73 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_73 .td-module-container:before{
					bottom: -15px;
				}.tdi_73 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_73 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_73 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_73 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" class="td-image-wrap " title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/FiftyYearsofAviationAward-225x300-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards">50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-28T23:17:14+00:00" >January 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" class="td-image-wrap " title="502XP Arrives For Work At Ecuador Banana Producer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-696x372.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" title="502XP Arrives For Work At Ecuador Banana Producer">502XP Arrives For Work At Ecuador Banana Producer</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:28:32+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" class="td-image-wrap " title="An Aerial Centennial" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/fe2f673354bc9c8896ccc0ca4ac6b8ac-696x335.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" title="An Aerial Centennial">An Aerial Centennial</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:14:17+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/naaa-and-naaref-board-meetings-feb-18-19-moved-from-montreal-to-fort-worth/" rel="bookmark" class="td-image-wrap " title="NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/NAAA_simple_CMYK-1024x224-4.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/naaa-and-naaref-board-meetings-feb-18-19-moved-from-montreal-to-fort-worth/" rel="bookmark" title="NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth">NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:11:06+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_73" data-td_block_id="tdi_73">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_74 td_block_template_1">
<style>
/* custom css */
.tdi_74.td-a-rec{
					text-align: center;
				}.tdi_74 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83735"></broadstreet-zone></div></div></div></div></div></div></div>
</div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16831"><a href="https://agairupdate.com/navigator-2021/"><div class="tdb-menu-item-text">Navigator 2021</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16333"><a href="https://agairupdate.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16360"><a href="https://agairupdate.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_77 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://agairupdate.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_78" class="tdc-zone"><div class="tdc_zone tdi_79  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_79{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_80" class="tdc-row"><div class="vc_row tdi_81  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_81,
                .tdi_81 .tdc-columns{
                    min-height: 0;
                }.tdi_81,
				.tdi_81 .tdc-columns{
				    display: block;
				}.tdi_81 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_83{
                    vertical-align: baseline;
                }.tdi_83 > .wpb_wrapper,
				.tdi_83 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_83 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_83 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_83 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18020" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-14666"
                    class="post-14666 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_84" class="tdc-zone"><div class="tdc_zone tdi_85  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_85{
                    min-height: 0;
                }
</style><div id="tdi_86" class="tdc-row"><div class="vc_row tdi_87  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87,
                .tdi_87 .tdc-columns{
                    min-height: 0;
                }.tdi_87,
				.tdi_87 .tdc-columns{
				    display: block;
				}.tdi_87 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_87{
padding-top:22px !important;
}

.tdi_87 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_89  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 > .wpb_wrapper,
				.tdi_89 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_89 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_89 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_89 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_90 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_90" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_90 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_90{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://agairupdate.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in -" class="tdb-entry-crumb" href="https://agairupdate.com/category/949/">-</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">502XP Arrives For Work At Ecuador Banana Producer</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://agairupdate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://agairupdate.com/category/949/",
                                "name": "-"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "502XP Arrives For Work At Ecuador Banana Producer"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_91" class="tdc-row"><div class="vc_row tdi_92 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92,
                .tdi_92 .tdc-columns{
                    min-height: 0;
                }.tdi_92,
				.tdi_92 .tdc-columns{
				    display: block;
				}.tdi_92 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_94  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 > .wpb_wrapper,
				.tdi_94 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_94 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_94 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_94 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_95 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_95 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_95 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_95{
					text-align: left;
				}.tdi_95 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_95 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">502XP Arrives For Work At Ecuador Banana Producer</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_97 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_97" >
<style>

/* inline tdc_css att */

.tdi_97{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_97{
                    display: inline-block;
                }.tdi_97 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_97 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_97 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://agairupdate.com/author/agairupdatestaff/" title="AgAir Update Staff"><img alt='' src='https://secure.gravatar.com/avatar/e82cf6a6659cc8b415d33447373f8840?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e82cf6a6659cc8b415d33447373f8840?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://agairupdate.com/author/agairupdatestaff/">AgAir Update Staff</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_98 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_98" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_98{
                    display: inline-block;
                }.tdi_98 svg{
                    width: 14px;
                }.tdi_98 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:28:32+00:00">January 27, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_99 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_99" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_99{
                    float: right;
                
                    display: inline-block;
                }.tdi_99 i{
                    font-size: 10px;
                }.tdi_99 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_99 a{
					color: #444;
				}.tdi_99 a svg,
				.tdi_99 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_100 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_100" >
<style>

/* inline tdc_css att */

.tdi_100{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_100{
                    display: inline-block;
                
                    float: right;
                }.tdi_100 i{
                    font-size: 14px;
                }.tdi_100 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-18020">243</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_101 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_101" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fagairupdate.com%2F2022%2F01%2F27%2F502xp-arrives-for-work-at-ecuador-banana-producer%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=502XP+Arrives+For+Work+At+Ecuador+Banana+Producer&url=https%3A%2F%2Fagairupdate.com%2F2022%2F01%2F27%2F502xp-arrives-for-work-at-ecuador-banana-producer%2F&via=AgAir+Update" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/&amp;media=https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg&description=502XP+Arrives+For+Work+At+Ecuador+Banana+Producer" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=502XP+Arrives+For+Work+At+Ecuador+Banana+Producer %0A%0A https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_101" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_102 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_102 .td-audio-player{
                    font-size: 12px;
                }.tdi_102 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_102:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
                                    <a 
                                        href="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg" 
                                        data-caption="L-R Phil Jeske, AT;, Jose Moran, OBSA Finance Mgr.; Scott Neal, ATI; Jim Hirsch, ATI; Kurt Miller, AgSur; Jorge Alex Serrano, OBSA; Edgar Cordova, APACSA; Juan Phillips, AgSur."
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="372" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-696x372.jpeg" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-696x372.jpeg 696w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-300x160.jpeg 300w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-1024x548.jpeg 1024w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-768x411.jpeg 768w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-1536x821.jpeg 1536w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-1068x571.jpeg 1068w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-785x420.jpeg 785w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg 1599w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="08_12_21 Everyone Involved In 502XP Sale"
                                    />
                                    </a><figcaption class="tdb-caption-text">L-R Phil Jeske, AT;, Jose Moran, OBSA Finance Mgr.; Scott Neal, ATI; Jim Hirsch, ATI; Kurt Miller, AgSur; Jorge Alex Serrano, OBSA; Edgar Cordova, APACSA; Juan Phillips, AgSur.</figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_103 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_103" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><broadstreet-zone zone-id="83561"></broadstreet-zone></div><p><figure id="attachment_18022" aria-describedby="caption-attachment-18022" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-18022" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-300x221.jpeg" alt="" width="300" height="221" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-300x221.jpeg 300w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-1024x756.jpeg 1024w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-768x567.jpeg 768w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-696x514.jpeg 696w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-1068x788.jpeg 1068w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-569x420.jpeg 569w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador-80x60.jpeg 80w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/01_07_22-APACSA-Team-w-502XP-in-Ecuador.jpeg 1245w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-18022" class="wp-caption-text">Left to Right: Jose Miles, Marcos Gimenez, Fabian Quintana, Leonidas GomezCuello, Cap. Luis Cordero, Juan Phillips (AgSur Aviones) ferry pilot Matias Gurmandi (masked), and Cap. Wilson Gutierrez</figcaption></figure></p>
<p>The first Air Tractor 502XP to operate in Ecuador was delivered to its new owner, Agrolineas del Pacifico S.A. (APACSA) located at Machala, in El Oro province. The airplane arrived January 6, 2022 at José Joaquín De Olmedo International Airport in Guayaquil after a 2,800-mile ferry flight from Air Tractor. The sale was developed by Juan Phillips, a representative of Air Tractor dealer AgSur Aviones.</p>
<p>Oro Banana S.A. specializes in the commercialization of bananas, and Agrolineas del Pacifico S.A. is a subsidiary of Oro Banana S.A. The family-owned and operated business was founded in 1970. OBSA is the parent company of a vertically integrated corporate structure whose subsidiaries handle the production, packaging, and transportation of the bananas from the farm to the port. The group consists of farms and associated producers cultivating roughly 5,000 hectares of bananas in the Ecuador El Oro, Guayas, and Los Rios regions. Currently, OBSA ships approximately 120,000 boxes of bananas per week.</p>
<p>APACSA is a subsidiary of OBSA, and its primary business activity is the aerial application of agricultural pesticides on the group&#039;s plantations. With a dedicated fleet of aircraft and experienced pilots, APACSA is tasked with the timely application of pesticides to control diseases and pests that reduce the productive yield of the plantations. The primary season when APACSA actively sprays is October through March. High temperatures and frequent rain increases the incidence and prevalence of Black Sigatoka fungus. This leaf spot disease causes significant reductions in leaf area, and can inflict crop losses of 50 percent or more, as well as causing premature ripening, which is a severe defect in exported fruit. During this 6-month timespan, APACSA typically sprays seven to ten thousand hectares per week.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title"></span><broadstreet-zone zone-id="83561"></broadstreet-zone></div><p>At the suggestion of Juan Phillips, President of Oro Banana S.A. Jorge Alex Serrano, OBSA Finance Manager Jose Moran, and APACSA General Manager Edgar Eduardo Cordova Serrano visited the Air Tractor factory in Olney, Texas on August 12, 2021. Along with Juan Phillips, they toured the manufacturing facilities. At the Plant 1 fuselage welding station they saw their airplane, serial no. AT-502A-3321, in the early stages of assembly. They met with Air Tractor President Jim Hirsch, the Air Tractor finance team and Chief Test Pilot Mike Rhodes.</p>
<p><figure id="attachment_18023" aria-describedby="caption-attachment-18023" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-18023" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-300x231.jpg" alt="" width="300" height="231" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-300x231.jpg 300w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-1024x788.jpg 1024w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-768x591.jpg 768w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-696x536.jpg 696w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-1068x822.jpg 1068w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED-546x420.jpg 546w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Ecuador-Buyers-of-502XP-CROPPED.jpg 1350w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-18023" class="wp-caption-text">Left to Right: Jose Moran, OBSA Finance Manager; Jorge Alex Serrano Aguilar, OBSA President; and Edgar Eduardo Cordova Serrano, General Manager beside their new 502XP in the early stages of fuselage welding.</figcaption></figure></p>
<p>Jorge Alex was impressed with the facilities and personnel. “Air Tractor is quite obviously a well- established and capable company, with extensive experience in its products,” he observed. He noted that APACSA operates two 20-year old PZL 106 Kruk aircraft and a Thrush 510P. “Our purchase of the 502XP enables us to retire one of the Kruk airplanes while increasing our aerial application capabilities. The 502XP power, price, efficiency and safety provides the best value for us. The plan is to purchase a second 502XP,” he added.</p>
<p>Since its debut in 2016, Hirsch reports that 121 502XP airplanes have been built. For many operators, the 502XP provides an extra margin of power to boost productivity when high density altitude challenges aircraft performance. All of the 502XP’s attributes contribute to faster ferry times, more acres covered in less time, and reduced pilot fatigue on long, hot days.</p>
<p>The 502XP is powered by a Pratt &amp;amp; Whitney Canada PT6A-140AG turbine engine. The engine is paired with a 4-blade Hartzell propeller and produces 867 shaft horsepower, an increase of 117 SHP over the PT6A-34AG. “Pilots can take off with a full load all day, every day.”</p>
<p><figure id="attachment_18026" aria-describedby="caption-attachment-18026" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-18026 size-medium" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-300x137.jpeg" alt="" width="300" height="137" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-300x137.jpeg 300w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-1024x466.jpeg 1024w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-768x350.jpeg 768w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-696x317.jpeg 696w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-1068x486.jpeg 1068w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach-922x420.jpeg 922w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/Final-Approach.jpeg 1280w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-18026" class="wp-caption-text">AT-502A-3321 on final approach to José Joaquín De Olmedo International Airport, Guayaquil, Ecuador.</figcaption></figure></p>
<p>Air Tractor President Jim Hirsch is also looking forward to the future relationship. &#8220;We are thrilled to have the first 502XP in Ecuador. All of us at Air Tractor and at AgSur Aviones will provide the product support to help APACSA with its long-term plans for growth and increased productivity. The AT-502XP is an excellent fit for the growing conditions in Ecuador and the demands of their operation,&#8221; he said.</p>
<p>OBSA is a supplier to well known multinational distributors such as Del Monte and Chiquita.  The company has a global reach spanning five continents through direct and indirect exports. All plantations under the OBSA umbrella currently have, or are in the process of obtaining the international Global GAP certification, which is widely recognized as a standard for demonstrating food safety and sustainable agriculture.</p>
<p><figure id="attachment_18021" aria-describedby="caption-attachment-18021" style="width: 300px" class="wp-caption alignnone"><img loading="lazy" class="size-medium wp-image-18021" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-300x160.jpeg" alt="" width="300" height="160" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-300x160.jpeg 300w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-1024x548.jpeg 1024w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-768x411.jpeg 768w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-1536x821.jpeg 1536w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-696x372.jpeg 696w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-1068x571.jpeg 1068w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-785x420.jpeg 785w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg 1599w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-18021" class="wp-caption-text">L-R Phil Jeske, AT;, Jose Moran, OBSA Finance Mgr.; Scott Neal, ATI; Jim Hirsch, ATI; Kurt Miller, AgSur; Jorge Alex Serrano, OBSA; Edgar Cordova, APACSA; Juan Phillips, AgSur.</figcaption></figure></p>
<p>&nbsp;</p>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><broadstreet-zone zone-id="83561"></broadstreet-zone></div></div></div><div class="td_block_wrap tdb_single_tags tdi_106 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_106 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_106 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_106 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://agairupdate.com/tag/502xp/">502XP</a></li><li><a href="https://agairupdate.com/tag/aerial-application/">Aerial application</a></li><li><a href="https://agairupdate.com/tag/aerial-spraying/">Aerial Spraying</a></li><li><a href="https://agairupdate.com/tag/ag-aviation/">Ag Aviation</a></li><li><a href="https://agairupdate.com/tag/air-tractor/">Air Tractor</a></li><li><a href="https://agairupdate.com/tag/crop-dusting/">crop dusting</a></li><li><a href="https://agairupdate.com/tag/ecuador/">Ecuador</a></li></ul></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_107 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_107" >
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_107{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_107 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_107 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_107 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_107 .tdb-social-item i.td-icon-twitter,
				.tdi_107 .tdb-social-item i.td-icon-linkedin,
				.tdi_107 .tdb-social-item i.td-icon-pinterest,
				.tdi_107 .tdb-social-item i.td-icon-blogger,
				.tdi_107 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_107 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_107 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_107{
                    border: 1px solid #ededed;
                }.tdi_107 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_107 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://agairupdate.com/author/agairupdatestaff/" class="tdb-author-photo" title="AgAir Update Staff"><img alt='' src='https://secure.gravatar.com/avatar/e82cf6a6659cc8b415d33447373f8840?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e82cf6a6659cc8b415d33447373f8840?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://agairupdate.com/author/agairupdatestaff/" class="tdb-author-name">AgAir Update Staff</a><a href="http://www.agairupdate.com"  class="tdb-author-url">http://www.agairupdate.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_108 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_108" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_108 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" class="td-image-wrap " title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/FiftyYearsofAviationAward-225x300-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards">50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-28T23:17:14+00:00" >January 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" class="td-image-wrap " title="An Aerial Centennial" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/fe2f673354bc9c8896ccc0ca4ac6b8ac-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" title="An Aerial Centennial">An Aerial Centennial</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:14:17+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/" class="td-post-category">-</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/25/paul-bruton-elected-taaa-chair/" rel="bookmark" class="td-image-wrap " title="Paul Bruton Elected TAAA Chair" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/TAAA_Logo_wType1-485x360.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/25/paul-bruton-elected-taaa-chair/" rel="bookmark" title="Paul Bruton Elected TAAA Chair">Paul Bruton Elected TAAA Chair</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-25T15:01:21+00:00" >January 25, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_109 td_block_template_1">
<style>
/* custom css */
.tdi_109.td-a-rec{
					text-align: center;
				}.tdi_109 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83564"></broadstreet-zone></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_110  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div id="ufc-comments" class="ufc-comments ufc-comments-area" style="width:100%;"><div id="ufc-button-div" style="text-align: center; display: none;"><button id="ufc-button" class="btn button">Leave a Comment</button></div><div id="fbc-comments-div" class="fb-comments" data-notify="true" data-colorscheme="light" data-href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" data-numposts="10" data-order-by="social" data-width="100%"></div></div>
<!-- Facebook SDK is added by Ultimate Social Comments v1.4.6 plugin -->
<div id="fb-root"></div><script type="text/javascript">(function() {(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v7.0&appId=4446143672168330';
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        })();</script>
<!-- / End of Facebook SDK -->

</div></div></div></div><div class="vc_column tdi_112  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 > .wpb_wrapper,
				.tdi_112 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_112 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_112 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_112 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_113 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_113" >
<style>
.td-theme-wrap .tdi_113 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_113 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_113 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_113 .block-title > *,
            .td-theme-wrap .tdi_113 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_113 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_113 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_113 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_113 .td_quote_on_blocks,
            .td-theme-wrap .tdi_113 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_113 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_113 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_113 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_113 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_113 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_113 .td-read-more a,
            .td-theme-wrap .tdi_113 .td-weather-information:before,
            .td-theme-wrap .tdi_113 .td-weather-week:before,
            .td-theme-wrap .tdi_113 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_113 .td-post-category,
            .td-theme-wrap .tdi_113 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT ISSUE</span></h4></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_115 " ><aside id="block-10" class="td_block_template_1 widget block-10 widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.agairupdate.com/january-2022/"><img loading="lazy" width="500" height="649" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1.jpg" alt="" class="wp-image-17930" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1.jpg 500w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1-231x300.jpg 231w, https://agairupdate.com/wp-content/uploads/sites/4/2022/01/AAU_JanCover_E-1-324x420.jpg 324w" sizes="(max-width: 500px) 100vw, 500px" /></a></figure>
</aside></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_116 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_116.td-a-rec{
					text-align: center;
				}.tdi_116 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83733"></broadstreet-zone></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_117  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style>
.td-theme-wrap .tdi_117 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_117 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_117 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_117 .block-title > *,
            .td-theme-wrap .tdi_117 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_117 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_117 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_117 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_117 .td_quote_on_blocks,
            .td-theme-wrap .tdi_117 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_117 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_117 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_117 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_117 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_117 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_117 .td-read-more a,
            .td-theme-wrap .tdi_117 .td-weather-information:before,
            .td-theme-wrap .tdi_117 .td-weather-week:before,
            .td-theme-wrap .tdi_117 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_117 .td-post-category,
            .td-theme-wrap .tdi_117 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CLASSIFIEDS</span></h4></div><div class="td-fix-index"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3573" rel="nofollow"title="502 Pilot">502 Pilot</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3573"><img class="portrait" src="http://classifieds.agairupdate.com/images/noimagesmall.jpg" alt="502 Pilot" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Experienced 502 pilot needed for 2022 season. This is a full time position in NE Arkansas. Our season runs from March-October. Prefer someone with rice herbicide experience. Call or text 870-450-56[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3573" rel="nofollow"title="502 Pilot">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>January 28, 2022 - 10:22 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3520" rel="nofollow"title="1974 Ag Cat G164A">1974 Ag Cat G164A</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3520"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-11/thmb/undefined-1638308712-420-e.png" alt="1974 Ag Cat G164A" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1974 Ag Cat G164A with 9059 total time, 2930 since Hershey rebuild. Pratt and Whitney Geared 1340 1380 SMOH. Hamilton Standard 23D40 3 blade hydrostatic propeller. Aircraft features sealed cockpit, me[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3520" rel="nofollow"title="1974 Ag Cat G164A">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>January 28, 2022 - 3:15 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3365" rel="nofollow"title="Turbine Ag Cat Seat Available">Turbine Ag Cat Seat Available</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3365"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2021-08/thmb/undefined-1628281799-964-e.png" alt="Turbine Ag Cat Seat Available" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Central aerial application business looking to fill a Turbine Ag Cat seat. Turbine time not required, only a minimum of 500 Ag and 250 tail wheel. Excellent mentorship provided. Massive facilities wit[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3365" rel="nofollow"title="Turbine Ag Cat Seat Available">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>January 26, 2022 - 10:28 pm</span></span></div></div></li></ul></div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_118 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_118.td-a-rec{
					text-align: center;
				}.tdi_118 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83734"></broadstreet-zone></div><div class="td_block_wrap td_flex_block_1 tdi_119 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_119" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_119 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" class="td-image-wrap " title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/FiftyYearsofAviationAward-225x300-1.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards">50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-28T23:17:14+00:00" >January 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" class="td-image-wrap " title="502XP Arrives For Work At Ecuador Banana Producer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-696x372.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" title="502XP Arrives For Work At Ecuador Banana Producer">502XP Arrives For Work At Ecuador Banana Producer</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:28:32+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" class="td-image-wrap " title="An Aerial Centennial" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/fe2f673354bc9c8896ccc0ca4ac6b8ac-696x335.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" title="An Aerial Centennial">An Aerial Centennial</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:14:17+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/naaa-and-naaref-board-meetings-feb-18-19-moved-from-montreal-to-fort-worth/" rel="bookmark" class="td-image-wrap " title="NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/NAAA_simple_CMYK-1024x224-4.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/naaa-and-naaref-board-meetings-feb-18-19-moved-from-montreal-to-fort-worth/" rel="bookmark" title="NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth">NAAA and NAAREF Board Meetings, Feb. 18-19, Moved from Montreal to Fort Worth</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:11:06+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_119" data-td_block_id="tdi_119">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_120 td_block_template_1">
<style>
/* custom css */
.tdi_120.td-a-rec{
					text-align: center;
				}.tdi_120 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83735"></broadstreet-zone></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="AgAir Update Staff"></span><meta itemprop="datePublished" content="2022-01-27T15:28:32+00:00"><meta itemprop="dateModified" content="2022-01-27T15:28:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/"></span><meta itemprop="name" content="AgAir Update"></span><meta itemprop="headline" content="502XP Arrives For Work At Ecuador Banana Producer"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale.jpeg"><meta itemprop="width" content="1599"><meta itemprop="height" content="855"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_121" class="tdc-zone"><div class="tdc_zone tdi_122  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_122{
                    min-height: 0;
                }
</style><div id="tdi_123" class="tdc-row stretch_row"><div class="vc_row tdi_124  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_124,
                .tdi_124 .tdc-columns{
                    min-height: 0;
                }.tdi_124,
				.tdi_124 .tdc-columns{
				    display: block;
				}.tdi_124 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_124 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_124{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
padding-top:44px !important;
}
}

</style>
<div class="tdi_123_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_123_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://agairtest.flywheelsites.com/wp-content/uploads/2021/08/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_123_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 > .wpb_wrapper,
				.tdi_126 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_126 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_128  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_128,
				.tdi_128 .tdc-inner-columns{
				    display: block;
				}.tdi_128 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_130  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 .vc_column-inner > .wpb_wrapper,
				.tdi_130 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_130 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_131 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_131" >
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_132 .tdm-title{
					color: #ffffff;
				}.tdi_132 .tdm-title{
					font-size:18px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_132"><h4 class="tdm-title tdm-title-sm">CONTACT US</h4></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_133 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_133{
                    width: 200px;;
                }.tdi_133 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/primarylogo1_white_500.png"  title="primarylogo1_white_500" width="500" height="115"></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_134  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_134" >
<style>
/* custom css */
.tdi_134{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>475 Myrtle Field Rd.<br />Perry | GA | 31069<br /><a href="mailto:info@marsaylmedia.org">info@marsaylmedia.org</a></p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_135 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_135" >
<style>
/* custom css */
.tdi_135{
                    width: 200px;;
                }.tdi_135 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/AAU_Logo_White-e1634849002809.gif"  title="AAU_Logo_White" width="546" height="205"></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_136  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_136" >
<style>
/* custom css */
.tdi_136{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>Phone: 478-987-2250<br />Fax: 478-352-0025<br /><a href="mailto:info@agairupdate.com">info@agairupdate.com</a></p>
</div></div></div></div></div><div class="vc_column_inner tdi_138  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_138{
                    vertical-align: baseline;
                }.tdi_138 .vc_column-inner > .wpb_wrapper,
				.tdi_138 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_138 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_139 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_139" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_139 .td-block-title > *,
            .td-theme-wrap .tdi_139 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_139 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_139 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_139 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_139 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_139 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_139 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_139 .td_quote_on_blocks,
            .td-theme-wrap .tdi_139 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_139 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_139 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_139 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_139 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_139 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_139 .td-read-more a,
            .td-theme-wrap .tdi_139 .td-weather-information:before,
            .td-theme-wrap .tdi_139 .td-weather-week:before,
            .td-theme-wrap .tdi_139 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_139 .td-post-category,
            .td-theme-wrap .tdi_139 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_139{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_139 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" class="td-image-wrap " title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/FiftyYearsofAviationAward-225x300-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/28/50-years-of-flying-younggren-sugden-receive-master-pilot-awards/" rel="bookmark" title="50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards">50 Years of Flying: Younggren, Sugden Receive Master Pilot Awards</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-28T23:17:14+00:00" >January 28, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" class="td-image-wrap " title="502XP Arrives For Work At Ecuador Banana Producer" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/08_12_21-Everyone-Involved-In-502XP-Sale-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/502xp-arrives-for-work-at-ecuador-banana-producer/" rel="bookmark" title="502XP Arrives For Work At Ecuador Banana Producer">502XP Arrives For Work At Ecuador Banana Producer</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:28:32+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" class="td-image-wrap " title="An Aerial Centennial" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/fe2f673354bc9c8896ccc0ca4ac6b8ac-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/01/27/an-aerial-centennial/" rel="bookmark" title="An Aerial Centennial">An Aerial Centennial</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-27T15:14:17+00:00" >January 27, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_141  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 .vc_column-inner > .wpb_wrapper,
				.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_142 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_142" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_143 .tdm-title{
					color: #ffffff;
				}.tdi_143 .tdm-title{
					font-size:18px !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_143"><h4 class="tdm-title tdm-title-sm">Quick Links</h4></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_144 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_144" >
<style>
/* custom css */
.tdi_144 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_144 a{
					color: #ffffff;
				}.tdi_144 a:hover{
					color: #007a3a;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_144 class="td_block_inner td-fix-index"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-16490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16490"><a href="https://agairupdate.com/contact-us/">Submit Press Release</a></li>
<li id="menu-item-16491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16491"><a href="#">Advertise With Us</a></li>
<li id="menu-item-16486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-16486"><a href="https://agairupdate.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487"><a href="https://agairupdate.com/calendar/">Calendar</a></li>
<li id="menu-item-16488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16488"><a href="https://agairupdate.com/events/">Events</a></li>
<li id="menu-item-16489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16489"><a href="https://agairupdate.com/subscribe/">Subscribe</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->



			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "4/" + document.title]);
	_paq.push(["setCookieDomain", "*.mymarsaylmedia.com"]);
	_paq.push(["setDomains", "*.mymarsaylmedia.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":1,"name":"AgAir Update Staff","avatar":"e82cf6a6659cc8b415d33447373f8840"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '62323']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"water","elementType":"geometry","stylers":[{"color":"#a2daf2"}]},{"featureType":"landscape.man_made","elementType":"geometry","stylers":[{"color":"#f7f1df"}]},{"featureType":"landscape.natural","elementType":"geometry","stylers":[{"color":"#d0e3b4"}]},{"featureType":"landscape.natural.terrain","elementType":"geometry","stylers":[{"visibility":"off"}]},{"featureType":"poi.park","elementType":"geometry","stylers":[{"color":"#bde6ab"}]},{"featureType":"poi","elementType":"labels","stylers":[{"visibility":"off"}]},{"featureType":"poi.medical","elementType":"geometry","stylers":[{"color":"#fbd3da"}]},{"featureType":"poi.business","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"geometry.stroke","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"labels","stylers":[{"visibility":"off"}]},{"featureType":"road.highway","elementType":"geometry.fill","stylers":[{"color":"#ffe15f"}]},{"featureType":"road.highway","elementType":"geometry.stroke","stylers":[{"color":"#efd151"}]},{"featureType":"road.arterial","elementType":"geometry.fill","stylers":[{"color":"#ffffff"}]},{"featureType":"road.local","elementType":"geometry.fill","stylers":[{"color":"black"}]},{"featureType":"transit.station.airport","elementType":"geometry.fill","stylers":[{"color":"#cfb2db"}]}]';
		/* ]]> */
		</script>		
		

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 61f5212c7ae00
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.wp_rss_retriever_title {
    font-size: 14px !important;
    font-weight: bold;
}
.wp_rss_retriever li {
    list-style: none;
    font-size: 10px;
    line-height: 20px !important;
    font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
}


</style>

<div class='evo_elms'><em class='evo_tooltip_box'></em></div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<div class='evo_lb_closer'>
										<a class='evolbclose '>X</a>
									</div>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='rtrar.appLocal-js-extra'>
/* <![CDATA[ */
var rtafr = {"rules":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.local.js?ver=1.3.2' id='rtrar.appLocal-js'></script>
<script type='text/javascript' id='ufc-frontend-script-js-extra'>
/* <![CDATA[ */
var ufc_frontend_ajax_data = {"ajaxurl":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php","permalink":"https:\/\/agairupdate.com\/2022\/01\/27\/502xp-arrives-for-work-at-ecuador-banana-producer\/","title":"502XP Arrives For Work At Ecuador Banana Producer","postid":"18020","security":"8b22dd7968","version":"1.4.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/ultimate-facebook-comments/public/js/frontend.min.js?ver=1.4.6' id='ufc-frontend-script-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/agairupdate.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=4.0.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBBUz5UF1y5AOClR8mb9S0ayV7eyXBuZgU&#038;ver=1.0' id='evcal_gmaps-js'></script>
<script type='text/javascript' src='//agairupdate.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=4.0.2' id='eventon_gmaps-js'></script>
<script type='text/javascript' src='//agairupdate.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=4.0.2' id='evcal_functions-js'></script>
<script type='text/javascript' src='//agairupdate.com/wp-content/plugins/eventON/assets/js/lib/jquery.easing.1.3.js?ver=1.0' id='evcal_easing-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/eventON/assets/js/lib/handlebars.js?ver=4.0.2' id='evo_handlebars-js'></script>
<script type='text/javascript' src='https://meet.jit.si/external_api.js?ver=4.0.2' id='evo_jitsi-js'></script>
<script type='text/javascript' src='//agairupdate.com/wp-content/plugins/eventON/assets/js/lib/jquery.mobile.min.js?ver=4.0.2' id='evo_mobile-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/eventON/assets/js/lib/moment.min.js?ver=4.0.2' id='evo_moment-js'></script>
<script type='text/javascript' src='//agairupdate.com/wp-content/plugins/eventON/assets/js/lib/jquery.mousewheel.min.js?ver=4.0.2' id='evo_mouse-js'></script>
<script type='text/javascript' id='evcal_ajax_handle-js-extra'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/agairupdate.com\/wp-json\/","postnonce":"879a3670f3","ajax_method":"ajax","evo_v":"4.0.2"};
var evo_general_params = {"ajaxurl":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php","rurl":"https:\/\/agairupdate.com\/wp-json\/","n":"879a3670f3","ajax_method":"ajax","evo_v":"4.0.2"};
/* ]]> */
</script>
<script type='text/javascript' src='//agairupdate.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=4.0.2' id='evcal_ajax_handle-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"22cbdc6643","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=___td-subscription___' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.app.min.js?ver=1.3.2' id='rtrar.app-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Facebook SDK is added by Ultimate Social Comments v1.4.6 plugin -->
<div id="fb-root"></div><script type="text/javascript">(function() {(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v7.0&appId=4446143672168330';
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        })();</script>
<!-- / End of Facebook SDK -->

</body>
</html>