<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Air Tractor Brings Back Aircraft Familiarization Courses | AgAir Update</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://agairupdate.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/aauicon.png"><link rel='dns-prefetch' href='//agairupdate.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Feed" href="https://agairupdate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Comments Feed" href="https://agairupdate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AgAir Update &raquo; Air Tractor Brings Back Aircraft Familiarization Courses Comments Feed" href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/agairupdate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://agairupdate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://agairupdate.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rss-retriever-css'  href='https://agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://agairupdate.com/wp-content/plugins/custom-facebook-feed-pro/assets/css/cff-style.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://agairupdate.com/wp-content/plugins/td-newsletter/style.css?ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://agairupdate.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=11.4' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://agairupdate.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://agairupdate.com/wp-content/themes/Newspaper/style.css?ver=11.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='apexnb-font-awesome-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/font-awesome/font-awesome.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-frontend-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/frontend.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-responsive-stylesheet-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/responsive.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-frontend-bxslider-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/jquery.bxslider.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Roboto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-mCustomScrollbar-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/jquery.mCustomScrollbar.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-lightbox-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/prettyPhoto.css?ver=2.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb_timecircles_style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/TimeCircles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='apexnb-frontend-scroller-style-css'  href='https://agairupdate.com/wp-content/plugins/apex-notification-bar/css/frontend/scroll-style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://agairupdate.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=381db5cebf26144e1b1ab5f0477be694' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://agairupdate.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.bxSlider.js?ver=4.1.2' id='apexnb-frontend-bxslider-js-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.mCustomScrollbar.concat.min.js?ver=2.1.8' id='apexnb-mCustomScrollbarjs-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/TimeCircles.js?ver=2.1.8' id='apexnb_timecircles_script-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.downCount.js?ver=2.1.8' id='apexnb_downcount_script-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.prettyPhoto.js?ver=2.1.8' id='apexnb-lightbox-script-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.scroller.js?ver=2' id='apexnb-frontend-scroller-js-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/jquery.actual.js?ver=2.1.8' id='apexnb-actual_scripts-js'></script>
<script type='text/javascript' id='apexnb-frontend-js-js-extra'>
/* <![CDATA[ */
var edn_pro_script_variable = {"success_note":"Thank you for subscribing us.","but_email_error_msg":"Please enter a valid email address.","already_subs":"You have already subscribed.","sending_fail":"Confirmation sending fail.","check_to_conform":"Please check your mail to confirm.","mailchimp_thank_text":"Thank you for subscribing.","mailchimp_email_error_msg":"Please enter a valid email address.","mailchimp_check_to_conform":"Please check your mail to confirm.","mailchimp_sending_fail":"Confirmation sending fail.","iswooenabled":"false","ajax_url":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php","ajax_nonce":"654f7c8593"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/apex-notification-bar/js/frontend/frontend.js?ver=2.1.8' id='apexnb-frontend-js-js'></script>
<link rel="https://api.w.org/" href="https://agairupdate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://agairupdate.com/wp-json/wp/v2/posts/18999" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://agairupdate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://agairupdate.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://agairupdate.com/?p=18999' />
<link rel="alternate" type="application/json+oembed" href="https://agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fagairupdate.com%2F2022%2F07%2F07%2Fair-tractor-brings-back-aircraft-familiarization-courses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://agairupdate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fagairupdate.com%2F2022%2F07%2F07%2Fair-tractor-brings-back-aircraft-familiarization-courses%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" />
<meta name="description" content="Air Tractor has announced a new schedule of Aircraft Familiarization courses, designed as introductions to new Air Tractor products. All pilots, owners, and/or operators are invited to attend the many sessions scheduled for 2022/2023. Registration is offered on a first-come, first-serve basis an ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/agairupdate.com\/#schema-publishing-organization","url":"https:\/\/agairupdate.com","name":"AgAir Update","logo":{"@type":"ImageObject","@id":"https:\/\/agairupdate.com\/#schema-organization-logo","url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2021\/08\/AAU_Logo_Plane.png","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/agairupdate.com\/#schema-website","url":"https:\/\/agairupdate.com","name":"AgAir Update","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/agairupdate.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"image":{"@type":"ImageObject","@id":"https:\/\/agairupdate.com\/#schema-site-logo","url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2021\/08\/AAU_Logo_Plane.png","height":754,"width":2085}},{"@type":"WebPage","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-webpage","isPartOf":{"@id":"https:\/\/agairupdate.com\/#schema-website"},"publisher":{"@id":"https:\/\/agairupdate.com\/#schema-publishing-organization"},"url":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/","hasPart":[{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-14859","name":"","url":"https:\/\/agairupdate.com\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-16443","name":"Articles","url":"#"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-16335","name":"Classifieds","url":"http:\/\/classifieds.agairupdate.com\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-16407","name":"Events","url":"https:\/\/agairupdate.com\/calendar\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-17845","name":"Current Issue","url":"https:\/\/agairupdate.com\/july-2022\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-16333","name":"","url":"https:\/\/agairupdate.com\/subscribe\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-nav-element-16360","name":"","url":"https:\/\/agairupdate.com\/contact-us\/"}]},{"@type":"NewsArticle","mainEntityOfPage":{"@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/agairupdate.com\/author\/glavender\/#schema-author","name":"Graham Lavender","url":"https:\/\/agairupdate.com\/author\/glavender\/"},"publisher":{"@id":"https:\/\/agairupdate.com\/#schema-publishing-organization"},"dateModified":"2022-07-07T11:44:03","datePublished":"2022-07-07T11:44:03","headline":"Air Tractor Brings Back Aircraft Familiarization Courses | AgAir Update","description":"Air Tractor has announced a new schedule of Aircraft Familiarization courses, designed as introductions to new Air Tractor products. All pilots, owners, and\/or operators are invited to attend the many sessions scheduled for 2022\/2023. Registration is offered on a first-come, first-serve basis an ...","name":"Air Tractor Brings Back Aircraft Familiarization Courses","image":{"@type":"ImageObject","@id":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/#schema-article-image","url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2022\/07\/desktop-wallpaper-misc-2-e1657194202688.jpeg","height":563,"width":1000},"thumbnailUrl":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/2022\/07\/desktop-wallpaper-misc-2-e1657194202688.jpeg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" />
<meta property="og:title" content="Air Tractor Brings Back Aircraft Familiarization Courses | AgAir Update" />
<meta property="og:description" content="Air Tractor has announced a new schedule of Aircraft Familiarization courses, designed as introductions to new Air Tractor products. All pilots, owners, and/or operators are invited to attend the many sessions scheduled for 2022/2023. Registration is offered on a first-come, first-serve basis an ..." />
<meta property="og:image" content="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-e1657194202688.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="article:published_time" content="2022-07-07T11:44:03" />
<meta property="article:author" content="Graham Lavender" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="agairupdate" />
<meta name="twitter:title" content="Air Tractor Brings Back Aircraft Familiarization Courses | AgAir Update" />
<meta name="twitter:description" content="Air Tractor has announced a new schedule of Aircraft Familiarization courses, designed as introductions to new Air Tractor products. All pilots, owners, and/or operators are invited to attend the many sessions scheduled for 2022/2023. Registration is offered on a first-come, first-serve basis an ..." />
<meta name="twitter:image" content="https://agairupdate.com/wp-content/uploads/sites/4/2021/11/ag-air-graphic-for-web.png" />
<!-- /SEO -->
<meta name="cdp-version" content="1.2.8" /><!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://agairupdate.com/wp-content/plugins";
var cffajaxurl = "https://agairupdate.com/wp-admin/admin-ajax.php";


var cfflinkhashtags = "false";
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b01ef6255a","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style>
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/agairupdate.com\/wp-admin\/","wpRestNonce":"b01ef6255a","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/agairupdate.com\/wp-admin\/","wpRestNonce":"b01ef6255a","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":14666};
    </script>
    <!-- This website uses the Ultimate Social Comments plugin v1.4.6 - https://wordpress.org/plugins/ultimate-facebook-comments/ -->
<meta property="fb:app_id" content="4446143672168330"/>
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments span iframe[style] { min-width:100% !important; width:100% !important }</style>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
	new VisitorLog(1403);
</script>
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #0063a4;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0063a4;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0063a4;
                }
                .tdm-btn-style1 {
					background-color: #0063a4;
				}
				.tdm-btn-style2:before {
				    border-color: #0063a4;
				}
				.tdm-btn-style2 {
				    color: #0063a4;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0063a4;
                    -moz-box-shadow: 0 2px 16px #0063a4;
                    box-shadow: 0 2px 16px #0063a4;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0063a4;
                    -moz-box-shadow: 0 4px 26px #0063a4;
                    box-shadow: 0 4px 26px #0063a4;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-18999 single-format-standard td-standard-pack air-tractor-brings-back-aircraft-familiarization-courses global-block-template-1 tdb_template_14666 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/agairupdate" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/agairupdate/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/agairupdate" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-14859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14859"><a href="https://agairupdate.com/">Home</a></li>
<li id="menu-item-16443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16443"><a href="#">Articles<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://agairupdate.com/category/949/craymers-counsel/">Craymer&#8217;s Counsel</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/editorials/">Editorials</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/hands-on-flying/">Hands On Flying</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/in-my-opinion/">In My Opinion</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/international/">International</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/naaa/">NAAA</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/press-releases/">Press Releases</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/reginas-perspective-uncategorized/">Regina&#8217;s Perspective</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/spreading-the-facts/">Spreading the Facts</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/uav/">UAV</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/unitedstates/">United States</a></li>
	<li class="menu-item-0"><a href="https://agairupdate.com/category/949/wingandprayer/">Wing and a Prayer</a></li>
</ul>
</li>
<li id="menu-item-16335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16335"><a href="http://classifieds.agairupdate.com/">Classifieds</a></li>
<li id="menu-item-16407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16407"><a href="https://agairupdate.com/calendar/">Events</a></li>
<li id="menu-item-17845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17845"><a href="https://agairupdate.com/july-2022/">Current Issue</a></li>
<li id="menu-item-16333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16333"><a href="https://agairupdate.com/subscribe/">Subscribe</a></li>
<li id="menu-item-16360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16360"><a href="https://agairupdate.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://agairupdate.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://agairupdate.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/AAU_Logo_White-e1634849002809.gif" src="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/AAU_Logo_White-e1634849002809.gif" alt="Logo"  title=""  width="546" height="205" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.tdi_21:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21{
margin-bottom:48px !important;
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row"><div class="vc_row tdi_23  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_27  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_27{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_27,
				.tdi_27 .tdc-inner-columns{
				    display: block;
				}.tdi_27 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_27 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_27 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_27.tdc-row-content-vert-center,
                    .tdi_27.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-bottom,
                    .tdi_27.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_27.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_27.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_27{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_27 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_29  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 .vc_column-inner > .wpb_wrapper,
				.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_29 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_29{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30" >
<style>
/* custom css */
.tdi_30 .tdb-logo-a,
                .tdi_30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_30 .tdb-logo-text-title{
                    display: block;
                }.tdi_30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://agairupdate.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://agairupdate.com/wp-content/uploads/sites/4/2021/08/AAU_Logo_Plane.png" src="https://agairupdate.com/wp-content/uploads/sites/4/2021/08/AAU_Logo_Plane.png" alt="Logo"  title=""  width="2085" height="754" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 .vc_column-inner > .wpb_wrapper,
				.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_32{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_33 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_33{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_33.td-a-rec{
					text-align: center;
				}.tdi_33 .td-element-style{
					z-index: -1;
				}.tdi_33.td-a-rec-img{
				    text-align: right;
				}.tdi_33.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_33.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch()</script>
<broadstreet-zone zone-id="83559"></broadstreet-zone></div></div></div></div></div><div class="vc_row_inner tdi_35  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_35{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_35,
				.tdi_35 .tdc-inner-columns{
				    display: block;
				}.tdi_35 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_37  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 .vc_column-inner > .wpb_wrapper,
				.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_38 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_38 .tdb-menu > li > a:after,
				.tdi_38 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #0063a4;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-14859"><a href="https://agairupdate.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-16443"><a href="#"><div class="tdb-menu-item-text">Articles</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_39 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_40" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="966" 
                        href="https://agairupdate.com/category/949/craymers-counsel/"
                    >Craymer's Counsel</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_41" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="47" 
                        href="https://agairupdate.com/category/949/editorials/"
                    >Editorials</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_42" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="91" 
                        href="https://agairupdate.com/category/949/hands-on-flying/"
                    >Hands On Flying</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_43" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="83" 
                        href="https://agairupdate.com/category/949/in-my-opinion/"
                    >In My Opinion</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_44" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="39" 
                        href="https://agairupdate.com/category/949/international/"
                    >International</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_45" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="46" 
                        href="https://agairupdate.com/category/949/naaa/"
                    >NAAA</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_46" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="26" 
                        href="https://agairupdate.com/category/949/press-releases/"
                    >Press Releases</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_47" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="769" 
                        href="https://agairupdate.com/category/949/reginas-perspective-uncategorized/"
                    >Regina's Perspective</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_48" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="965" 
                        href="https://agairupdate.com/category/949/spreading-the-facts/"
                    >Spreading the Facts</a><a 
                        class="mega-menu-sub-cat-tdi_39" 
                        id="tdi_49" 
                        data-td_block_id="tdi_39" 
                        data-td_filter_value="497" 
                        href="https://agairupdate.com/category/949/uav/"
                    >UAV</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_39 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/international/" class="td-post-category">International</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" class="td-image-wrap " title="Growers Advised not to Mix Urea and Mouse Bait" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/IMG4029-1680x600-1-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" title="Growers Advised not to Mix Urea and Mouse Bait">Growers Advised not to Mix Urea and Mouse Bait</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T11:12:20+00:00" >July 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/unitedstates/" class="td-post-category">United States</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/07/memorial-fund-set-for-gavin-morse/" rel="bookmark" class="td-image-wrap " title="Memorial Fund Set for Gavin Morse" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/291721667_5367862723236696_6521210617387382456_n-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/07/memorial-fund-set-for-gavin-morse/" rel="bookmark" title="Memorial Fund Set for Gavin Morse">Memorial Fund Set for Gavin Morse</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:46:38+00:00" >July 7, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/international/" class="td-post-category">International</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" rel="bookmark" class="td-image-wrap " title="Air Tractor Brings Back Aircraft Familiarization Courses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" rel="bookmark" title="Air Tractor Brings Back Aircraft Familiarization Courses">Air Tractor Brings Back Aircraft Familiarization Courses</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:44:03+00:00" >July 7, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/spreading-the-facts/" class="td-post-category">Spreading the Facts</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/perspective-on-drones-are-they-taking-our-jobs/" rel="bookmark" class="td-image-wrap " title="Perspective on Drones: Are they “taking our jobs?”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/spreading-the-facts-324x185.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/perspective-on-drones-are-they-taking-our-jobs/" rel="bookmark" title="Perspective on Drones: Are they “taking our jobs?”">Perspective on Drones: Are they “taking our jobs?”</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:57:03+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/naaa/" class="td-post-category">NAAA</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/professional-certification-for-the-future-of-agricultural-aviation/" rel="bookmark" class="td-image-wrap " title="Professional Certification for the Future of Agricultural Aviation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/c-paass-2022_RGB-324x288.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/professional-certification-for-the-future-of-agricultural-aviation/" rel="bookmark" title="Professional Certification for the Future of Agricultural Aviation">Professional Certification for the Future of Agricultural Aviation</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:54:34+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/cover/" class="td-post-category">Cover</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/thrush-aircraft-receives-type-certificate-for-the-510p2/" rel="bookmark" class="td-image-wrap " title="Thrush Aircraft Receives Type Certificate for the 510P2+" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/DSC_4043webcover-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/thrush-aircraft-receives-type-certificate-for-the-510p2/" rel="bookmark" title="Thrush Aircraft Receives Type Certificate for the 510P2+">Thrush Aircraft Receives Type Certificate for the 510P2+</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:37:01+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/international/" class="td-post-category">International</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/mentoring-the-next-generation/" rel="bookmark" class="td-image-wrap " title="Mentoring the Next Generation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/agavschool7-1-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/mentoring-the-next-generation/" rel="bookmark" title="Mentoring the Next Generation">Mentoring the Next Generation</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:30:02+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/editorials/" class="td-post-category">Editorials</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/age-and-technique/" rel="bookmark" class="td-image-wrap " title="Age and Technique" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/DSC9171-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/age-and-technique/" rel="bookmark" title="Age and Technique">Age and Technique</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:26:17+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/reginas-perspective-uncategorized/" class="td-post-category">Regina's Perspective</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/social-media-for-your-business/" rel="bookmark" class="td-image-wrap " title="Social Media for Your Business" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/intcropdusterday2022-01-1-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/social-media-for-your-business/" rel="bookmark" title="Social Media for Your Business">Social Media for Your Business</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:19:32+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/wingandprayer/" class="td-post-category">Wing and a Prayer</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/set-your-mind-to-heavenly-and-eternal-things/" rel="bookmark" class="td-image-wrap " title="Set Your Mind to Heavenly and Eternal Things" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/01/Screen-Shot-2021-01-19-at-9.40.41-AM-324x314.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/set-your-mind-to-heavenly-and-eternal-things/" rel="bookmark" title="Set Your Mind to Heavenly and Eternal Things">Set Your Mind to Heavenly and Eternal Things</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:17:02+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/craymers-counsel/" class="td-post-category">Craymer's Counsel</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/fuel-nozzles/" rel="bookmark" class="td-image-wrap " title="Fuel Nozzles" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/Primary-vs.-Secndary-1-324x345.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/fuel-nozzles/" rel="bookmark" title="Fuel Nozzles">Fuel Nozzles</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:15:30+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/unitedstates/" class="td-post-category">United States</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/05/clemmie-jack-cobb-from-plains-tx-passes-at-82/" rel="bookmark" class="td-image-wrap " title="Clemmie &#8220;Jack&#8221; Cobb, from Plains, TX, passes at 82" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/ebec06ce-1095-439f-9f1c-2e2312b93fdb-1-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <p class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/05/clemmie-jack-cobb-from-plains-tx-passes-at-82/" rel="bookmark" title="Clemmie &#8220;Jack&#8221; Cobb, from Plains, TX, passes at 82">Clemmie &#8220;Jack&#8221; Cobb, from Plains, TX, passes at 82</a></p>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-05T14:23:31+00:00" >July 5, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_39" data-td_block_id="tdi_39"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16335"><a href="http://classifieds.agairupdate.com/"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16407"><a href="https://agairupdate.com/calendar/"><div class="tdb-menu-item-text">Events</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17845"><a href="https://agairupdate.com/july-2022/"><div class="tdb-menu-item-text">Current Issue</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16333"><a href="https://agairupdate.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16360"><a href="https://agairupdate.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_52 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_52" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://agairupdate.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="18999" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-14666"
                    class="post-14666 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }
</style><div id="tdi_61" class="tdc-row"><div class="vc_row tdi_62  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_62{
padding-top:22px !important;
}

.tdi_62 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_65 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_65" >
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_65 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_65{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://agairupdate.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in -" class="tdb-entry-crumb" href="https://agairupdate.com/category/949/">-</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in International" class="tdb-entry-crumb" href="https://agairupdate.com/category/949/international/">International</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Air Tractor Brings Back Aircraft Familiarization Courses</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://agairupdate.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://agairupdate.com/category/949/",
                                "name": "-"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://agairupdate.com/category/949/international/",
                                "name": "International"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Air Tractor Brings Back Aircraft Familiarization Courses"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_66" class="tdc-row"><div class="vc_row tdi_67 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_70 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" >
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_70 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_70 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_70{
					text-align: left;
				}.tdi_70 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_70 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Air Tractor Brings Back Aircraft Familiarization Courses</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_72 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_72" >
<style>

/* inline tdc_css att */

.tdi_72{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_72{
                    display: inline-block;
                }.tdi_72 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_72 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_72 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://agairupdate.com/author/glavender/" title="Graham Lavender"><img alt='' src='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://agairupdate.com/author/glavender/">Graham Lavender</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_73 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_73" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_73{
                    display: inline-block;
                }.tdi_73 svg{
                    width: 14px;
                }.tdi_73 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:44:03+00:00">July 7, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_74 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_74" >
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_74{
                    float: right;
                
                    display: inline-block;
                }.tdi_74 i{
                    font-size: 10px;
                }.tdi_74 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_74 a{
					color: #444;
				}.tdi_74 a svg,
				.tdi_74 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_75 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_75{
                    display: inline-block;
                
                    float: right;
                }.tdi_75 i{
                    font-size: 14px;
                }.tdi_75 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-18999">124</span></div></div><div class="td_block_wrap tdb_single_post_share tdi_76 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_76" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fagairupdate.com%2F2022%2F07%2F07%2Fair-tractor-brings-back-aircraft-familiarization-courses%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Air+Tractor+Brings+Back+Aircraft+Familiarization+Courses&url=https%3A%2F%2Fagairupdate.com%2F2022%2F07%2F07%2Fair-tractor-brings-back-aircraft-familiarization-courses%2F&via=AgAir+Update" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/&amp;media=https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-e1657194202688.jpeg&description=Air+Tractor+Brings+Back+Aircraft+Familiarization+Courses" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Air+Tractor+Brings+Back+Aircraft+Familiarization+Courses %0A%0A https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_76" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_77 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_77 .td-audio-player{
                    font-size: 12px;
                }.tdi_77 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_77:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-e1657194202688.jpeg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="696" 
                                        height="392" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-696x392.jpeg" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-696x392.jpeg 696w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-300x169.jpeg 300w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-1024x576.jpeg 1024w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-768x432.jpeg 768w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-1536x864.jpeg 1536w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-1068x601.jpeg 1068w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-747x420.jpeg 747w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-e1657194202688.jpeg 1000w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="desktop-wallpaper-misc-2"
                                    />
                                    </a></div></div><div class="td_block_wrap tdb_single_content tdi_78 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_78" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title"></span><broadstreet-zone zone-id="83561"></broadstreet-zone></div><p>Air Tractor has announced a new schedule of Aircraft Familiarization courses, designed as introductions to new Air Tractor products. All pilots, owners, and/or operators are invited to attend the many sessions scheduled for 2022/2023. Registration is offered on a first-come, first-serve basis and is limited to 10 students per session. Class tuition is $3,500 USD per course.</p>
<p>The tuition is waived if you have purchased a brand-new Air Tractor (any model) after January 1, 2019. Due to the COVID-19 pandemic, Air Tractor is extending this complimentary tuition offer, which is normally good for 24 months. An aircraft bill of sale and letter from your company (if not owner/operator) stating that the student is an employee is required.</p>
<p>Aviation inspectors or government officials should contact Brian Hahn, Air Tractor&#8217;s Director of Training for enrollment. Others can visit <a href="https://airtractor.com/training-courses/">https://airtractor.com/training-courses/</a> to enroll online.</p>
<p>Training Schedule:</p>
<ul>
<li>July 18-22, 2022</li>
<li>August 22-26, 2022</li>
<li>October 3-7, 2022</li>
<li>November 14-18, 2022</li>
<li>December 12-16, 2022</li>
<li>January 16-20, 2023</li>
<li>February 13-17, 2023</li>
<li>March 6-10, 2023</li>
</ul>
<div class="td-a-ad id_bottom_ad "><span class="td-adspot-title"></span><broadstreet-zone zone-id="83561"></broadstreet-zone></div></div></div><div class="td_block_wrap tdb_single_tags tdi_81 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_81 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_81 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_81 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://agairupdate.com/tag/air-tractor/">Air Tractor</a></li><li><a href="https://agairupdate.com/tag/aug2022/">aug2022</a></li><li><a href="https://agairupdate.com/tag/factory-courses/">factory courses</a></li></ul></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_82 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_82{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_82 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_82 .tdb-author-photo{
                    width: 117px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_82 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_82 .tdb-social-item i.td-icon-twitter,
				.tdi_82 .tdb-social-item i.td-icon-linkedin,
				.tdi_82 .tdb-social-item i.td-icon-pinterest,
				.tdi_82 .tdb-social-item i.td-icon-blogger,
				.tdi_82 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_82 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_82 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_82{
                    border: 1px solid #ededed;
                }.tdi_82 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_82 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://agairupdate.com/author/glavender/" class="tdb-author-photo" title="Graham Lavender"><img alt='' src='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=117&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46acf8eb3e350268f93c4dedbf667860?s=234&#038;d=mm&#038;r=g 2x' class='avatar avatar-117 photo' height='117' width='117' loading='lazy'/></a><div class="tdb-author-info"><a href="https://agairupdate.com/author/glavender/" class="tdb-author-name">Graham Lavender</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_83 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_83" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_83 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/international/" class="td-post-category">International</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" class="td-image-wrap " title="Growers Advised not to Mix Urea and Mouse Bait" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/IMG4029-1680x600-1-485x360.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" title="Growers Advised not to Mix Urea and Mouse Bait">Growers Advised not to Mix Urea and Mouse Bait</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T11:12:20+00:00" >July 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/cover/" class="td-post-category">Cover</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/thrush-aircraft-receives-type-certificate-for-the-510p2/" rel="bookmark" class="td-image-wrap " title="Thrush Aircraft Receives Type Certificate for the 510P2+" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/DSC_4043webcover-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/thrush-aircraft-receives-type-certificate-for-the-510p2/" rel="bookmark" title="Thrush Aircraft Receives Type Certificate for the 510P2+">Thrush Aircraft Receives Type Certificate for the 510P2+</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:37:01+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://agairupdate.com/category/949/international/" class="td-post-category">International</a>                        <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/mentoring-the-next-generation/" rel="bookmark" class="td-image-wrap " title="Mentoring the Next Generation" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/agavschool7-1-1-485x360.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/mentoring-the-next-generation/" rel="bookmark" title="Mentoring the Next Generation">Mentoring the Next Generation</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:30:02+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_83" data-td_block_id="tdi_83"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_83" data-td_block_id="tdi_83"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84 td_block_template_1">
<style>
/* custom css */
.tdi_84.td-a-rec{
					text-align: center;
				}.tdi_84 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83564"></broadstreet-zone></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_85  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85" ><div class="td-block-title-wrap"></div><div class="td-fix-index"><div id="ufc-comments" class="ufc-comments ufc-comments-area" style="width:100%;"><div id="ufc-button-div" style="text-align: center; display: none;"><button id="ufc-button" class="btn button">Leave a Comment</button></div><div id="fbc-comments-div" class="fb-comments" data-notify="true" data-colorscheme="light" data-href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" data-numposts="10" data-order-by="social" data-width="100%"></div></div>
<!-- Facebook SDK is added by Ultimate Social Comments v1.4.6 plugin -->
<div id="fb-root"></div><script type="text/javascript">(function() {(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v7.0&appId=4446143672168330';
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        })();</script>
<!-- / End of Facebook SDK -->

</div></div></div></div><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_87{
                    vertical-align: baseline;
                }.tdi_87 > .wpb_wrapper,
				.tdi_87 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_87 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_87 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_87 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_88 td-pb-border-top td_block_template_1 td-fix-index"  data-td-block-uid="tdi_88" >
<style>
.td-theme-wrap .tdi_88 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_88 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_88 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_88 .block-title > *,
            .td-theme-wrap .tdi_88 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_88 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_88 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_88 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_88 .td_quote_on_blocks,
            .td-theme-wrap .tdi_88 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_88 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_88 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_88 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_88 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_88 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_88 .td-read-more a,
            .td-theme-wrap .tdi_88 .td-weather-information:before,
            .td-theme-wrap .tdi_88 .td-weather-week:before,
            .td-theme-wrap .tdi_88 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_88 .td-post-category,
            .td-theme-wrap .tdi_88 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CURRENT ISSUE</span></h4></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_90 " ><aside id="block-10" class="td_block_template_1 widget block-10 widget_block widget_media_image">
<figure class="wp-block-image size-full"><a href="http://www.agairupdate.com/july-2022/"><img loading="lazy" width="603" height="783" src="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/AAUjuly2022-Cover.jpg" alt="" class="wp-image-18994" srcset="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/AAUjuly2022-Cover.jpg 603w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/AAUjuly2022-Cover-231x300.jpg 231w, https://agairupdate.com/wp-content/uploads/sites/4/2022/07/AAUjuly2022-Cover-323x420.jpg 323w" sizes="(max-width: 603px) 100vw, 603px" /></a></figure>
</aside></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_91 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:48px !important;
}

</style>
<style>
/* custom css */
.tdi_91.td-a-rec{
					text-align: center;
				}.tdi_91 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83733"></broadstreet-zone></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_92  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_92" >
<style>
.td-theme-wrap .tdi_92 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_92 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_92 .td-subcat-item .td-cur-simple-item {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_92 .block-title > *,
            .td-theme-wrap .tdi_92 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #0063a4;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_92 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_92 .block-title {
                border-color: #0063a4;
            }

            
            .td-theme-wrap .tdi_92 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_92 .td_quote_on_blocks,
            .td-theme-wrap .tdi_92 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_92 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_92 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_92 .td-instagram-user a {
                color: #0063a4;
            }

            .td-theme-wrap .tdi_92 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_92 .td-load-more-wrap a:hover {
                background-color: #0063a4;
                border-color: #0063a4;
            }

            .td-theme-wrap .tdi_92 .td-read-more a,
            .td-theme-wrap .tdi_92 .td-weather-information:before,
            .td-theme-wrap .tdi_92 .td-weather-week:before,
            .td-theme-wrap .tdi_92 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_92 .td-post-category,
            .td-theme-wrap .tdi_92 .td-post-category:hover {
                background-color: #0063a4;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CLASSIFIEDS</span></h4></div><div class="td-fix-index"><div class="wp_rss_retriever"><ul class="wp_rss_retriever_list"><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3730" rel="nofollow"title="1978 G164C Ag Cat">1978 G164C Ag Cat</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3730"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2022-06/thmb/undefined-1656017143-341-e.jpg" alt="1978 G164C Ag Cat" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1978 G164C AgCat, TPE331, 500 GAL, Airframe TT SNEW: 1250, Time Since Airframe Overhaul/Conversion: 40 Hours, Prop TSNEW: 40 hours, Engine TSCAM: 2310, Engine Cycles SCAM: 710, Metalized Wings, Hershe[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3730" rel="nofollow"title="1978 G164C Ag Cat">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>July 8, 2022 - 2:33 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3748" rel="nofollow"title="Pilot Needed Immediately for Corn Season">Pilot Needed Immediately for Corn Season</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3748"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2022-07/thmb/undefined-1657288503-891-e.png" alt="Pilot Needed Immediately for Corn Season" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">Pilot needed immediately! 2-4 weeks for Illinois corn season. Flying a turbine thrush 510-34. Call Brandon at 334-268-2993[...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3748" rel="nofollow"title="Pilot Needed Immediately for Corn Season">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>July 8, 2022 - 1:55 pm</span></span></div></div></li><li class="wp_rss_retriever_item"><div class="wp_rss_retriever_item_wrapper"><a class="wp_rss_retriever_title" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3747" rel="nofollow"title="1996 AT-402B, N60998">1996 AT-402B, N60998</a><a class="wp_rss_retriever_image" style="width:100px; height:100px;" target="_blank" rel="nofollow" href="http://classifieds.agairupdate.com/details.php?id=3747"><img class="portrait" src="http://classifieds.agairupdate.com/images/listings/2022-07/thmb/undefined-1657217909-595-e.jpg" alt="1996 AT-402B, N60998" onerror="this.parentNode.style.display='none'"/></a><div class="wp_rss_retriever_container">1996 AT-402B, N60998, TTAF 7166, PT6A-15AG, TTE 10,253, Load Hawg, Heat &amp; A/C, Comm Radio-Hand Held, Wing spar due at 8,200 hrs. - 1,034 hrs. left, Light Star SATLOC, Eddy Current due at 7787 TT, New [...] <a class="wp_rss_retriever_readmore" target="_blank" href="http://classifieds.agairupdate.com/details.php?id=3747" rel="nofollow"title="1996 AT-402B, N60998">Read more&nbsp;&raquo;</a></div><div class="wp_rss_retriever_metadata"><span class="wp_rss_retriever_date">Published: <span>July 7, 2022 - 6:17 pm</span></span></div></div></li></ul></div>
</div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_93 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_93{
margin-bottom:20px !important;
}

</style>
<style>
/* custom css */
.tdi_93.td-a-rec{
					text-align: center;
				}.tdi_93 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83734"></broadstreet-zone></div><div class="td_block_wrap td_flex_block_1 tdi_94 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_94" >
<style>
/* custom css */
.tdi_94 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_94 .entry-thumb{
					background-position: center 50%;
				}.tdi_94 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_94 .td-image-container,
				.ie11 .tdi_94 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_94 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_94 .td-module-meta-info,
				.ie11 .tdi_94 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_94 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_94 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_94 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_94 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_94 .td-post-vid-time{
					display: block;
				}.tdi_94 .td-post-category:not(.td-post-extra-category){
					display: none;
				}.tdi_94 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_94 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_94 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_94 .td-read-more{
					display: none;
				}.tdi_94 .td-author-date{
					display: inline;
				}.tdi_94 .td-post-author-name{
					display: none;
				}.tdi_94 .entry-review-stars{
					display: inline-block;
				}.tdi_94 .td-icon-star,
                .tdi_94 .td-icon-star-empty,
                .tdi_94 .td-icon-star-half{
					font-size: 15px;
				}.tdi_94 .td-module-comments{
					display: none;
				}.tdi_94 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_94 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_94 .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }.tdi_94 .td-block-title a,
				.tdi_94 .td-block-title span{
					text-transform:uppercase !important;
				}.tdi_94 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_94 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_94 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_94 .td-module-container:before{
					bottom: -15px;
				}.tdi_94 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_94 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_94 .td-module-container:before{
					bottom: -10px;
				}.tdi_94 .td-post-date,
				.tdi_94 .td-post-author-name span{
					display: none;
				}.tdi_94 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_94 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_94 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_94 .td-module-container:before{
					bottom: -15px;
				}.tdi_94 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_94 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_94 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=tdi_94 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" class="td-image-wrap " title="Growers Advised not to Mix Urea and Mouse Bait" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/IMG4029-1680x600-1-696x249.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" title="Growers Advised not to Mix Urea and Mouse Bait">Growers Advised not to Mix Urea and Mouse Bait</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T11:12:20+00:00" >July 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/07/memorial-fund-set-for-gavin-morse/" rel="bookmark" class="td-image-wrap " title="Memorial Fund Set for Gavin Morse" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/291721667_5367862723236696_6521210617387382456_n-696x696.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/07/memorial-fund-set-for-gavin-morse/" rel="bookmark" title="Memorial Fund Set for Gavin Morse">Memorial Fund Set for Gavin Morse</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:46:38+00:00" >July 7, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" rel="bookmark" class="td-image-wrap " title="Air Tractor Brings Back Aircraft Familiarization Courses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-696x392.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" rel="bookmark" title="Air Tractor Brings Back Aircraft Familiarization Courses">Air Tractor Brings Back Aircraft Familiarization Courses</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:44:03+00:00" >July 7, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/06/perspective-on-drones-are-they-taking-our-jobs/" rel="bookmark" class="td-image-wrap " title="Perspective on Drones: Are they “taking our jobs?”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/01/spreading-the-facts.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/06/perspective-on-drones-are-they-taking-our-jobs/" rel="bookmark" title="Perspective on Drones: Are they “taking our jobs?”">Perspective on Drones: Are they “taking our jobs?”</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-06T13:57:03+00:00" >July 6, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_94" data-td_block_id="tdi_94">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_95 td_block_template_1">
<style>
/* custom css */
.tdi_95.td-a-rec{
					text-align: center;
				}.tdi_95 .td-element-style{
					z-index: -1;
				}
</style><broadstreet-zone zone-id="83735"></broadstreet-zone></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Graham Lavender"></span><meta itemprop="datePublished" content="2022-07-07T11:44:03+00:00"><meta itemprop="dateModified" content="2022-07-07T11:44:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/"></span><meta itemprop="name" content="AgAir Update"></span><meta itemprop="headline" content="Air Tractor Brings Back Aircraft Familiarization Courses"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-e1657194202688.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="563"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_96" class="tdc-zone"><div class="tdc_zone tdi_97  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_97{
                    min-height: 0;
                }
</style><div id="tdi_98" class="tdc-row stretch_row"><div class="vc_row tdi_99  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_99,
                .tdi_99 .tdc-columns{
                    min-height: 0;
                }.tdi_99,
				.tdi_99 .tdc-columns{
				    display: block;
				}.tdi_99 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_99 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_99{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
padding-top:44px !important;
}
}

</style>
<div class="tdi_98_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_98_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("http://agairtest.flywheelsites.com/wp-content/uploads/2021/08/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_98_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_101  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_101{
                    vertical-align: baseline;
                }.tdi_101 > .wpb_wrapper,
				.tdi_101 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_101 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_101 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_101 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_106 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_106" >
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_107 .tdm-title{
					color: #ffffff;
				}.tdi_107 .tdm-title{
					font-size:18px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_107"><h4 class="tdm-title tdm-title-sm">CONTACT US</h4></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_108 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108" >
<style>
/* custom css */
.tdm_block.tdm_block_inline_image{
                  position: relative;
                  margin-bottom: 0;
                  line-height: 0;
                }.tdm_block.tdm_block_inline_image .tdm-inline-image-wrap{
                  position: relative;
                  display: inline-block;
                }.tdm_block.tdm_block_inline_image .td-image-video-modal{
                  cursor: pointer;
                }.tdm_block.tdm_block_inline_image .tdm-caption{
                  width: 100%;
                  font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
                  padding-top: 6px;
                  padding-bottom: 6px;
                  font-size: 12px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdm_block.tdm_block_inline_image.tdm-caption-over-image .tdm-caption{
                  position: absolute;
                  left: 0;
                  bottom: 0;
                  margin-top: 0;
                  padding-left: 10px;
                  padding-right: 10px;
                  width: 100%;
                  background: rgba(0, 0, 0, 0.7);
                  color: #fff;
                }.tdi_108{
                    width: 200px;;
                }.tdi_108 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/primarylogo1_white_500.png"  title="primarylogo1_white_500" width="500" height="115"></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_109  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_109" >
<style>
/* custom css */
.tdi_109{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>475 Myrtle Field Rd.<br />Perry | GA | 31069<br /><a href="mailto:info@marsaylmedia.org">info@marsaylmedia.org</a></p>
</div></div><div class="tdm_block td_block_wrap tdm_block_inline_image tdi_110 td-animation-stack tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" >
<style>
/* custom css */
.tdi_110{
                    width: 200px;;
                }.tdi_110 .tdm-inline-image-wrap:hover:before{
                    opacity: 0;
                }
</style><div class="tdm-inline-image-wrap " ><img class="tdm-image td-fix-index td-lazy-img" data-type="image_tag" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2021/10/AAU_Logo_White-e1634849002809.gif"  title="AAU_Logo_White" width="546" height="205"></div></div><div class="wpb_wrapper wpb_text_column td_block_wrap td_block_wrap vc_column_text tdi_111  tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>
/* custom css */
.tdi_111{
			        color: #ffffff;
		        }
</style><div class="td-block-title-wrap"></div><div class="td-fix-index"><p>Phone: 478-987-2250<br />Fax: 478-352-0025<br /><a href="mailto:info@agairupdate.com">info@agairupdate.com</a></p>
</div></div></div></div></div><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_114 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_114" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_114 .td-block-title > *,
            .td-theme-wrap .tdi_114 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_114 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_114 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_114 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_114 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_114 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_114 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_114 .td_quote_on_blocks,
            .td-theme-wrap .tdi_114 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_114 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_114 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_114 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_114 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_114 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_114 .td-read-more a,
            .td-theme-wrap .tdi_114 .td-weather-information:before,
            .td-theme-wrap .tdi_114 .td-weather-week:before,
            .td-theme-wrap .tdi_114 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_114 .td-post-category,
            .td-theme-wrap .tdi_114 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_114 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" class="td-image-wrap " title="Growers Advised not to Mix Urea and Mouse Bait" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/IMG4029-1680x600-1-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/08/growers-advised-not-to-mix-urea-and-mouse-bait/" rel="bookmark" title="Growers Advised not to Mix Urea and Mouse Bait">Growers Advised not to Mix Urea and Mouse Bait</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-08T11:12:20+00:00" >July 8, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/07/memorial-fund-set-for-gavin-morse/" rel="bookmark" class="td-image-wrap " title="Memorial Fund Set for Gavin Morse" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/291721667_5367862723236696_6521210617387382456_n-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/07/memorial-fund-set-for-gavin-morse/" rel="bookmark" title="Memorial Fund Set for Gavin Morse">Memorial Fund Set for Gavin Morse</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:46:38+00:00" >July 7, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" rel="bookmark" class="td-image-wrap " title="Air Tractor Brings Back Aircraft Familiarization Courses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://agairupdate.com/wp-content/uploads/sites/4/2022/07/desktop-wallpaper-misc-2-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://agairupdate.com/2022/07/07/air-tractor-brings-back-aircraft-familiarization-courses/" rel="bookmark" title="Air Tractor Brings Back Aircraft Familiarization Courses">Air Tractor Brings Back Aircraft Familiarization Courses</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-07T11:44:03+00:00" >July 7, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 .vc_column-inner > .wpb_wrapper,
				.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_116 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_118 .tdm-title{
					color: #ffffff;
				}.tdi_118 .tdm-title{
					font-size:18px !important;text-transform:uppercase !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_118"><h4 class="tdm-title tdm-title-sm">Quick Links</h4></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_119 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_119" >
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_119 ul{
					text-align: left;
					justify-content: flex-start;
				}.tdi_119 a{
					color: #ffffff;
				}.tdi_119 a:hover{
					color: #007a3a;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_119 class="td_block_inner td-fix-index"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-16490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16490"><a href="https://agairupdate.com/contact-us/">Submit Press Release</a></li>
<li id="menu-item-16491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16491"><a href="#">Advertise With Us</a></li>
<li id="menu-item-16486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-16486"><a href="https://agairupdate.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16487"><a href="https://agairupdate.com/calendar/">Calendar</a></li>
<li id="menu-item-16488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16488"><a href="https://agairupdate.com/events/">Events</a></li>
<li id="menu-item-16489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16489"><a href="https://agairupdate.com/subscribe/">Subscribe</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4 (rara)
        Deploy mode: deploy
        
        uid: 62ca902b7922a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
a.wp_rss_retriever_title {
    font-size: 14px !important;
    font-weight: bold;
}
.wp_rss_retriever li {
    list-style: none;
    font-size: 10px;
    line-height: 20px !important;
    font-family: Verdana, BlinkMacSystemFont, -apple-system, "Segoe UI", Roboto, Oxygen, Ubuntu, Cantarell, "Open Sans", "Helvetica Neue", sans-serif;
}


</style>

<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' id='rtrar.appLocal-js-extra'>
/* <![CDATA[ */
var rtafr = {"rules":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.local.js?ver=1.3.3' id='rtrar.appLocal-js'></script>
<script type='text/javascript' id='ufc-frontend-script-js-extra'>
/* <![CDATA[ */
var ufc_frontend_ajax_data = {"ajaxurl":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php","permalink":"https:\/\/agairupdate.com\/2022\/07\/07\/air-tractor-brings-back-aircraft-familiarization-courses\/","title":"Air Tractor Brings Back Aircraft Familiarization Courses","postid":"18999","security":"24bda3e151","version":"1.4.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/ultimate-facebook-comments/public/js/frontend.min.js?ver=1.4.6' id='ufc-frontend-script-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/agairupdate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' id='cffscripts-js-extra'>
/* <![CDATA[ */
var cffOptions = {"placeholder":"https:\/\/agairupdate.com\/wp-content\/plugins\/custom-facebook-feed-pro\/assets\/img\/placeholder.png","resized_url":"https:\/\/agairupdate.com\/wp-content\/uploads\/sites\/4\/sb-facebook-feed-images\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/custom-facebook-feed-pro/assets/js/cff-scripts.js?ver=4.0.5' id='cffscripts-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"b01ef6255a","wpRestUrl":"https:\/\/agairupdate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.2' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.app.min.js?ver=1.3.3' id='rtrar.app-js'></script>
<script type='text/javascript' src='https://agairupdate.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c181d64d1d8a935f19bbe229f049bcfe' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Facebook SDK is added by Ultimate Social Comments v1.4.6 plugin -->
<div id="fb-root"></div><script type="text/javascript">(function() {(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v7.0&appId=4446143672168330';
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        })();</script>
<!-- / End of Facebook SDK -->

</body>
</html>